MODELLJERNBANEFORENINGEN I NORGE (MJF) - forum

  FAQ FAQ  Søk i forum   Arrangement   Registrer ny bruker Registrer ny bruker  Logg inn Logg inn

Trix T44

 Svar Svar
Forfatter
  Tråd Søk Tråd Søk  Innstillinger for tråd Innstillinger for tråd
netrom Se rullemeny
Viderekommen
Viderekommen


Medlem siden: 03 januar 2014
Land: Norge
Status: Utlogget
Points: 30
Innstillinger for innlegg Innstillinger for innlegg   Thanks (0) Thanks(0)   Sitér netrom Sitér  SvarSvar Direkte Link til dette innlegget Tråd: Trix T44
    Sendt: 03 januar 2014 kl. 21:06
Jeg har 2 stk Trix T44 som stopper opp i veksler og noen ganger også på rett skinne.
Jeg har forsøkt rengjøring av hjul, strømopptak og skinner og som ser ut til å hjelpe noen minutter, men så er det på'n igjen.
Jeg kjører digitalt med Roco multimaus og Fleischmann profiskinner.
Jeg har ikke liknende problemer med andre lok fra Roco, Jeco, NMJ, Heljan, Hobbytrade, ESU og Piko.
Bortsett fra NMJ Skd 224 som går som en gammel Lima.

Er det noen som har erfaringer ang. dette og som har noen gode råd på lager ?
Til toppen
Kjell H. Se rullemeny
Medlem i MJF
Medlem i MJF


Medlem siden: 02 november 2004
Land: Norway
Status: Utlogget
Points: 2396
Innstillinger for innlegg Innstillinger for innlegg   Thanks (0) Thanks(0)   Sitér Kjell H. Sitér  SvarSvar Direkte Link til dette innlegget Sendt: 04 januar 2014 kl. 11:09
Du er nok "offer for Märklins selv-lovpriste SDS-motor". Denne tåler dårlig spenningsbortfall.
Strømopptaket i dette lok er også mangelfull grunnet brunerte hjul. - Sjekk også sleperne for strømopptak på baksiden av hjulene. De er ikke alltid like godt justert.

Leser at mange svensker bytter ut SDS-motoren til en konvensjonell likestrømsmotor på dette loket for å få det til å fungere bedre.

Skd 224 har en feil i gearkassen. Det gjør at loket "spinner konstant" når det kjører da ene akslingen roterer ca.10% langsomere/hurtigere enn den andre. Dette forbedrer ikke kjøreegenskapene.
NMJ vet om dette men har hittil ikke gjort noe med det.
- Kanskje det hadde hjulpet å sende inn denne modellen kollektivt for utbedring?
Til toppen
netrom Se rullemeny
Viderekommen
Viderekommen


Medlem siden: 03 januar 2014
Land: Norge
Status: Utlogget
Points: 30
Innstillinger for innlegg Innstillinger for innlegg   Thanks (0) Thanks(0)   Sitér netrom Sitér  SvarSvar Direkte Link til dette innlegget Sendt: 06 januar 2014 kl. 20:25

Jeg ser det er mange med Trix T44 problemer på svenske forum.

Mange forslag til løsninger er det også, bl.a. som du sier å bytte ut SDS-motoren.

Andre forslag går på å legge i mer vekt og å bytte ut hjulene som har gummiringer.


I første omgang har jeg pusset alle hjulene rimelig blanke med stålbørste/penselbørste på Dremel.

Foreløpig er jeg opptimistisk etter å ha kjørt i omtrent en time uten problemer.

Hjulene er fortsatt blanke og fine, så nå går jeg løs på hjulene til T44 nr.2.


Føljetongen om Skd 224 går også videre her på forumet ser jeg, og vi bør vel ikke være fornøyde før NMJ foretar seg noe positivt vedr. den saken.


Til toppen
Kjell H. Se rullemeny
Medlem i MJF
Medlem i MJF


Medlem siden: 02 november 2004
Land: Norway
Status: Utlogget
Points: 2396
Innstillinger for innlegg Innstillinger for innlegg   Thanks (0) Thanks(0)   Sitér Kjell H. Sitér  SvarSvar Direkte Link til dette innlegget Sendt: 15 januar 2014 kl. 12:04
Det kan bli spennende å se hva Märklin/Trix gjør med sin T44 i 2014-utgaven?!

- Tror SDS-motoren er "pensjonert for godt" og det kommer en likestrømsmotorløsning? - I så fall er det håp for tidligere leverte modeller med å få tak i en slik motor (m/ eventuell adapter) som reservedel.
Til toppen
Wickerman Se rullemeny
Veteran
Veteran
Avatar

Medlem siden: 02 november 2004
Land: Norway
Status: Utlogget
Points: 1211
Innstillinger for innlegg Innstillinger for innlegg   Thanks (0) Thanks(0)   Sitér Wickerman Sitér  SvarSvar Direkte Link til dette innlegget Sendt: 15 januar 2014 kl. 16:42
Kjøpte ikke Trix sin etter som den ikke har gått i Norge, samnt det som har blitt nevnt om motoren.


Jeco har 3 T44 som NSB tidligere leide inn for bruk på i Norge. T44.318 fra første serie(Orange), og T44.272 fra siste serie som gikk blant annet ¨på Nordlandsbanen. Loket var i Norge som orange og blå. SÅ har de et T44 til som ikke har kommet, men er annonsert i modell fra Jeco. Som har gått i Norge. Men ikke alle er opptatt av nr så lenge det er en T44.


Min Jeco T44 går i alle fall bra.
A matter of life and death
Til toppen
Kjell H. Se rullemeny
Medlem i MJF
Medlem i MJF


Medlem siden: 02 november 2004
Land: Norway
Status: Utlogget
Points: 2396
Innstillinger for innlegg Innstillinger for innlegg   Thanks (0) Thanks(0)   Sitér Kjell H. Sitér  SvarSvar Direkte Link til dette innlegget Sendt: 19 april 2015 kl. 18:24
Kanskje tid for en ny oppdatering om T44?

Jeg ser at de nye utgaver av dette loket fra Märklin og Trix har fått LIKESTØMSMOTORER og ikke de "geniforklarte Sinus-motorene".
Dette har skjedd i all stillhet - og uten at Märklin har på sedvanlig måte har skrytt av forbedringen: "Nå endelig med skikkelige kjøreegenskaper og likestrømsmotor!" - Eller som de bruker å si i Göppingen "Das Warten hat sich gelohnt".

Nå er det dessverre ikke like enkelt å bytte motor i tidligere modeller. Den nye motoren er mye mindre og man har måtte endre chassis.

- Lover godt for den norske MTAS-utgaven.
Til toppen
Terje Storjord Se rullemeny
Veteran
Veteran


Medlem siden: 03 november 2004
Land: Norway
Status: Utlogget
Points: 344
Innstillinger for innlegg Innstillinger for innlegg   Thanks (0) Thanks(0)   Sitér Terje Storjord Sitér  SvarSvar Direkte Link til dette innlegget Sendt: 19 april 2015 kl. 23:29
Hm, kjøpte en Trix MTAS med fabrikklyd sent i fjor høst, dårlige gangegenskaper, stoppet hele tiden, muligens pga multiprotokolldekoderen (jeg kjører DCC), hevet kjøpet, sendte det tilbake og turde ikke skaffe meg et nytt. Min gamle Trix SJ T44 - med Sinus og fabrikkdekoder, uten lyd går derimot problemfritt.
Mvh Terje S
H0 S/N/US Ep.III DCC MBV-Små Tog
Bilder/video Ofotbanen: www.arctictrains.com
Til toppen
Kjell H. Se rullemeny
Medlem i MJF
Medlem i MJF


Medlem siden: 02 november 2004
Land: Norway
Status: Utlogget
Points: 2396
Innstillinger for innlegg Innstillinger for innlegg   Thanks (0) Thanks(0)   Sitér Kjell H. Sitér  SvarSvar Direkte Link til dette innlegget Sendt: 20 april 2015 kl. 10:18
Nå er ikke Märklins dekodere allverdens heller - men jeg tror kanskje du har hatt et problem med strømopptaket på MTAS-utgaven din med alle stoppene du har registrert?
Det kan anbefales på Trix-utgavene av T44 å erstatte de 2 hjul/aksler som har gummiringer med helmetallhjul. Det senker trekkraft noe - men bedrer strømopptaket.

Sinusmotoren er kun brukbar på digitaldrift. - Kjør analogt, så ser du forskjell.
Da T44 kom med sinusmotor, ble den slaktet for dårlige kjøreegenskaper på svenske forum.
Til toppen
hamoell Se rullemeny
Veteran
Veteran
Avatar

Medlem siden: 10 juni 2012
Land: Norge
Status: Utlogget
Points: 134
Innstillinger for innlegg Innstillinger for innlegg   Thanks (0) Thanks(0)   Sitér hamoell Sitér  SvarSvar Direkte Link til dette innlegget Sendt: 20 april 2015 kl. 14:25
Problemet med Trix sin T44 er at den bare tar opp strøm i den ene boggien. Det kan se ut som det er opptak i begge, men det er ikke slik. Har selv testet dette på testskinne, men har ikke kommet frem til noen løsning på problem enda. Jobber med saken for en kunde og kan komme tilbake med løsning når den finnes vis det er ønskelig

Min pusher: www.glm.no
Til toppen
Kjell H. Se rullemeny
Medlem i MJF
Medlem i MJF


Medlem siden: 02 november 2004
Land: Norway
Status: Utlogget
Points: 2396
Innstillinger for innlegg Innstillinger for innlegg   Thanks (0) Thanks(0)   Sitér Kjell H. Sitér  SvarSvar Direkte Link til dette innlegget Sendt: 20 april 2015 kl. 16:36
Vel... min Trix T44 376 som har katalognummer 22352 har strømopptak på begge boggier og alle hjul.
Det virker for meg som at den modellen du har, er basert på en ombygget Märklin der slepeskoen er byttet ut med strømopptak og det er skiftet hjul på?
Har Trix endret på dette, så kan det forståes?
Man får kjøpe strømopptaket som klipses på i stedet for slepesko - men kontaktblikket på boggien leveres ikke som reservedel, pussig nok.
Man kan enten lage et slikt selv av en liten messingbit - eller lodde ledning direkte på strømopptaket på din modell.
Til toppen
hamoell Se rullemeny
Veteran
Veteran
Avatar

Medlem siden: 10 juni 2012
Land: Norge
Status: Utlogget
Points: 134
Innstillinger for innlegg Innstillinger for innlegg   Thanks (0) Thanks(0)   Sitér hamoell Sitér  SvarSvar Direkte Link til dette innlegget Sendt: 20 april 2015 kl. 16:47
Nå tenkte jeg på det første innlegg på denne siden. Det står ikke hvilken trix modell han har, men tok utgangspunkt i dette og en ny modell rett fra eske som jeg teste da en kunde kom i butikk med samme problem

Min pusher: www.glm.no
Til toppen
Kjell H. Se rullemeny
Medlem i MJF
Medlem i MJF


Medlem siden: 02 november 2004
Land: Norway
Status: Utlogget
Points: 2396
Innstillinger for innlegg Innstillinger for innlegg   Thanks (0) Thanks(0)   Sitér Kjell H. Sitér  SvarSvar Direkte Link til dette innlegget Sendt: 20 april 2015 kl. 17:17
Det kunne være interessant å vite hvilke modeller det er snakk om?
- Også reservedelsliste er interessant. Der kan strømopptak på begge boggier være med?

- Det skulle ikke forbause om man utelukkende bytter hjul og slepesko på en Märklin-utgave for å lage en Trix T44 i seinere utgaver? - I så fall forstår jeg godt at loket har problemer med strømopptak!
Jeg antok i det minste at strømopptak og gummiringer var likt på alle lok og utgaver hos Trix.
Det er kanskje rasjonelt for Märklin å ta noen lok til side i en produksjonsserie og bare skifte slepesko med strømopptak samt hjul i stedet for å kjøre en ekstra serie med annen kabling i begge boggier for Trix?

Synes det er trist at dette problem oppstår - det er helt unødvendig og løst på tidligere utgaver - bare ikke motoren.
Til toppen
Kjell H. Se rullemeny
Medlem i MJF
Medlem i MJF


Medlem siden: 02 november 2004
Land: Norway
Status: Utlogget
Points: 2396
Innstillinger for innlegg Innstillinger for innlegg   Thanks (0) Thanks(0)   Sitér Kjell H. Sitér  SvarSvar Direkte Link til dette innlegget Sendt: 10 desember 2017 kl. 15:36
Sjekk din MTAS T44 i Trix-utgave (22837)
 
Märklin har slurvet med kvalitetskontrollen på noen av lokene. Da får loket kun strømopptak på én boggi.
Det er Svensk MJ-forum som har oppdaget dette. http://www.svensktmjforum.se/forum/index.php?topic=20282.0.
Det ser ut til at ene siden av strømopptaket ender i - ingenting! Slik som det var loddet på mitt lok, var punktet det var loddet på en ikke aktiv del på hovedprintplaten.
Det er 2 små motstander i serie (en fra hver boggi) med strømopptaket. Den som sitter under motorenden (lang ende) skal loddes på den andre siden (høyre og ikke venstre) for at strømopptaket skal få virkning.
 
Det er vel solgt noen lok i Norge også?
 
For øvrig kan 2 akslinger byttes ut for å få optimalt strømopptak på dette loket. Da byttes de akslingene som har en gummiring til massive metallhjul. Det setter ned trekkraften noe.
Til toppen
netrom Se rullemeny
Viderekommen
Viderekommen


Medlem siden: 03 januar 2014
Land: Norge
Status: Utlogget
Points: 30
Innstillinger for innlegg Innstillinger for innlegg   Thanks (0) Thanks(0)   Sitér netrom Sitér  SvarSvar Direkte Link til dette innlegget Sendt: 27 august 2020 kl. 19:22
Jeg kunne tenke meg å ha lyd i dette loket.
Er det mulig, og hvilken lyddekoder kan jeg bruke ?

Trix T44 (22352)


Endret av netrom - 27 august 2020 kl. 19:23
Til toppen
Kjell H. Se rullemeny
Medlem i MJF
Medlem i MJF


Medlem siden: 02 november 2004
Land: Norway
Status: Utlogget
Points: 2396
Innstillinger for innlegg Innstillinger for innlegg   Thanks (0) Thanks(0)   Sitér Kjell H. Sitér  SvarSvar Direkte Link til dette innlegget Sendt: 28 august 2020 kl. 11:09
Det er MTC21-grensesnitt i loket, så det går utmerket å installere en lyddekoder med dette grensesnitt i loket. Det er plass til 2 runde høyttalere, så ikke kjøp de firkantede. Du kan prøve ESU sin lyddekoder og spesielt legge merke til SoftDrive-Sinus (SDS) egenskaper.
NB!
Trix 22352 har SDS-motor. Derfor må du koble ut all motorstyring som gjør det mulig å ha full kontroll fra dekoderen å styre loket - også krypkjøringsegenskaper. Loket går "elendig", sier noen, med denne motoren - og egner seg best som digitalutgave (med full spenning). Trix har kommen med  en ny konvensjonell motor i  MTAS-utgaven - og den er bedre. De skjønte det var håpløst å fortsette med SDS og måtte omkonstruere  drivverket.
 
Til toppen
netrom Se rullemeny
Viderekommen
Viderekommen


Medlem siden: 03 januar 2014
Land: Norge
Status: Utlogget
Points: 30
Innstillinger for innlegg Innstillinger for innlegg   Thanks (0) Thanks(0)   Sitér netrom Sitér  SvarSvar Direkte Link til dette innlegget Sendt: 06 september 2020 kl. 20:06
Takk for tips Smile
Nå har jeg forsøkt med ESU Loksound 3.5, 4.0 og også ESU Lokpilot 4.0.
ESU Loksound 4.0 får jeg ikke på plass pga. høye loddepunkter på hovedkortet.
T44 raser avsted i full hastighet med de andre dekoderne uansett hva jeg prøver, så nå har jeg gitt opp.
Jeg justerte til de anbefalte innstillingene via ESU LokProgrammer under forsøkene.
Jeg har andre lok å kjøre med som en Jeco T44 som går veldig fint og har flott lyd.

Mvh Ole M


Til toppen
Kjell H. Se rullemeny
Medlem i MJF
Medlem i MJF


Medlem siden: 02 november 2004
Land: Norway
Status: Utlogget
Points: 2396
Innstillinger for innlegg Innstillinger for innlegg   Thanks (0) Thanks(0)   Sitér Kjell H. Sitér  SvarSvar Direkte Link til dette innlegget Sendt: 07 september 2020 kl. 14:02
Det var merkelig!
LokSound (LS) 3,5 er sikkert for gammel til å styre SDS-motorer men det er rart at LS 4.0 ikke går an å bruke. Har du brukt "rikige" dekodere? Kun LS 4.0 M4 passer.
Jeg har uthevet følgende linjer fra bruksanvisningen:
 
6.5.1. Anschluss von C-Sinusmotoren („Softdrive-Sinus“) Der LokSound Decoder kann die in vielen neueren Märklin®- Modellen verbauten C-Sinusmotoren (auch „SoftDrive-Sinus“) nicht direkt ansteuern. Hierfür wird eine spezielle, ab Werk in der Lok befindliche Steuerplatine benötigt, die wiederum von einem LokSound Decoder angesteuert werden kann. Märklin® verwendet die 21MTC-Schnittstelle und benutzt die entweder die normalen Motorsignale des LokSound Decoders oder eine SUSISchnittstelle zum Informationsaustausch. Der LokSound V4.0 mit 21MTC-Schnittstelle eignen sich zur Ansteuerung der C-Sinussteuerelektronik, sofern einige Einstellungen korrekt gesetzt werden. Kapitel 11.5. erläutert die nötigen Einstellungen.
 
og kapittel 11.5:
 
11.5. Einstellungen für C-Sinus Motor LokSound Decoder mit 21MTC Schnittstelle können die neuen C-Sinus Motoren indirekt über die auf der Lok verbaute Steuerelektronik antreiben. Der LokSound kann alle hierfür nötigen Steuersignale erzeugen, sofern einige Einstellwerte verändert werden: Die Lastregelung muss ausgeschaltet werden, wie in Abschnitt 11.2. gezeigt. Die Steuerelektronik des Motors benötigt darüber hinaus eine schaltbare Logikspannung, die der LokSound über AUX4 zur Verfügung stellen kann. AUX4 muss also aktiv sein, sowohl im Stand als auch während der Fahrt (in beide Richtungen!) Motorsteuerung Beschreiben Sie folgende CVs mit den passenden Werten. Stellen Sie sicher, dass CV 31 den Wert 16 und CV 32 den Wert 2 enthält. CV 266 32 CV 282 32 CV 298 32 CV 314 32 Alternativ können Sie auch den LokProgrammer benutzen, um AUX4 sowohl im Stand als auch während der Fahrt in beide Richtungen zu aktivieren, wie in Abbildung 29 gezeigt. Weiterhin muss für einige Modelle die serielle Schnittstelle (SUSI) aktiviert werden, weil die dort verbaute Steuerelektronik ihre Befehle hierüber erhält.Schalten Sie daher SUSI ein, indem Sie in CV 124 Bit 3 setzen. Ausgehend vom Wertswert für CV 124 (20), sollten Sie daher in CV124 den Wert 28 schreiben. Leider gibt es eine weitere Hürde zu nehmen: Die C-Sinussteuerplatine zieht (zu viel) Energie aus dem LokSound Decoder. Wenn Sie RailCom an Ihrer Zentrale aktiviert haben, oder Märklin Bremsstrecken verbaut haben, kann es daher zu Fehlfunktionen kommen. Schließen Sie daher einen Kondensator mit ca. 47 uF zwischen U+ und Decodermasse an, wie in Abschnitt 6.10.2. gezeigt.
 
Har du endret CV 266=32 CV 282=32 CV 298=32 og CV 314=32 så skulle det gå med LS 4.0? Husk alltid å stille CV 31=16 og CV32=2 (hvis ikke den skal stilles til  0, 1, 2, 3 eller 4 - har ikke sjekket responsen?) Les om de modifikasjonene det står mht. strømforbruket ved SDS. Aux #4 er alltid aktiv under SDS.
 
Lykke til !!!
 
NB! Siste beskjed om Trix 22352 er å bytte motoren til vanlig likestrømsmotor. Da slipper du ekstra driver på SDS. Jeg tror at Mashima MH-1220D passer, etter det har lest?


Endret av Kjell H. - 07 september 2020 kl. 14:06
Til toppen
netrom Se rullemeny
Viderekommen
Viderekommen


Medlem siden: 03 januar 2014
Land: Norge
Status: Utlogget
Points: 30
Innstillinger for innlegg Innstillinger for innlegg   Thanks (0) Thanks(0)   Sitér netrom Sitér  SvarSvar Direkte Link til dette innlegget Sendt: 10 september 2020 kl. 18:40
Jeg har lånt en LS 4.0 M4 fra et annet lok og gjort alle CV endringer som står i bruksanvisningen.

Det var definitivt ingen suksess og T44 oppfører seg som før og farer av gårde på full speed.

Nå lar jeg dette forsøket bero en stund, så får jeg se hva jeg gjør videre.
Kanskje en Mashima likestrømsmotor førsøkes anskaffes etter hvert.

Disse to lokene er jo like fine uten lyd, men det er gøy med lyd da :)


Til toppen
halvors Se rullemeny
Fremo og MjF medlem
Fremo og MjF medlem


Medlem siden: 03 november 2004
Land: Norway
Status: Utlogget
Points: 695
Innstillinger for innlegg Innstillinger for innlegg   Thanks (0) Thanks(0)   Sitér halvors Sitér  SvarSvar Direkte Link til dette innlegget Sendt: 10 september 2020 kl. 23:18
Du nevner at loket farer avgårde med full hastighet...?
Bare en tanke:

Det pleier å være et problem forårsaket av en kombinasjon av likespenning ut fra booster/DCC-sentral, og CV29/bit 2 satt til "1" (desimalverdi 4, analogmodus). Da vil loket reagere på likespenningen og tro at det skal kjøre ut med en hastighet tilsvarende denne spenningen, oftest full fart.

Problemet løses delvis med å redusere verdien på CV29 med 4, dersom den har dette bit'et satt, og å sjekke om det faktisk er likespenning på sporet. Dette kan for eksempel skje dersom det er dårlig kontakt i kablingen til booster.

Hilsen Halvor
Til toppen
Kjell H. Se rullemeny
Medlem i MJF
Medlem i MJF


Medlem siden: 02 november 2004
Land: Norway
Status: Utlogget
Points: 2396
Innstillinger for innlegg Innstillinger for innlegg   Thanks (0) Thanks(0)   Sitér Kjell H. Sitér  SvarSvar Direkte Link til dette innlegget Sendt: 11 september 2020 kl. 15:26
Tror det kan være feil på "motherboardet" for SDS-motoren - slik som det er i min Trix 22352 - og ikke bare en feil men to - dekoder og motherboard på mitt lok?
 
Trix 22352 har en DCC-dekoder som jeg har kontrollert. Den er defekt - uten å ha kun kjørt loket noe særlig, kun på rulleprøvestand. Det er en Märklin/Trix-dekoder med reservedelsnummer 131 999 som har "tatt kvelden".
Jeg har forsøkt via CV#8 å resette den på de DCC-systemer jeg har - uten hell. Den er "død".
 
Jeg har installert en LokPilot (LP) 4.0 og en LP Standard, koblet ut lastregulering, omprogrammerte CV31/32 og spesiell "mapping" på funksjonsutgangene, virket dekoderne med samme feil. Den gikk med full hastighet og stopp. Lysene virket motsatt. En pussighet er det at lysene tennes feil vei. Jeg har prøvd via CV#29 å endre kjøreretningen - uten at loket reagerer.
Jeg tror at SDS-chipen er defekt på moderkortet - og planlegger også å bytte motor. 
 
I og med man kobler ut all motorstyring ved SDS-motorer og kun lar dekoderen styre kun styre ut spenningspådraget til motoren, så tror jeg ikke CV#29 har noe å si?
Det er pussig at SDS-motoren krever alltid rundt 3,3V (logikkutgang) på Aux#4, så det forsynes fra dekoderen. Hvis man ikke får programmert logikknivå på AUX#4, så går dekoderen ikke på SDS-motorer.
Til toppen
Kjell H. Se rullemeny
Medlem i MJF
Medlem i MJF


Medlem siden: 02 november 2004
Land: Norway
Status: Utlogget
Points: 2396
Innstillinger for innlegg Innstillinger for innlegg   Thanks (0) Thanks(0)   Sitér Kjell H. Sitér  SvarSvar Direkte Link til dette innlegget Sendt: 12 september 2020 kl. 13:57
Jeg har fortsatt å feilsøke på T44....
Jeg tok ut dekoderen og satte inn en ESU-dekoder som støttet SMS. Da jeg testet originaldekoderen fra Märklin/Trix på teststand, var det ikke noen motorutgang, så jeg tenkte dekoderen var defekt?
Hvorfor dekoderen på teststand ikke virker, har jeg en ide om? Kanskje det er slik at motoren refererer seg høyohmig til 0V på den ene polen til motoren og en analog +/-spenning på den andre? Det ser slik ut på scope.
Loket er helt i orden - bare det ikke går med ESU-dekodere. Jeg har satt flere forskjellige typer til "SDS-modus" etter instruksjonene, men de går med full hastighet eller stopp
 
Jeg har lurt på hvordan for ESU-dekodere ikke går an å bruke har oppstått? Jeg har en teori:
 
 ESUs dekodere har som de fleste dekodere pulsing på motorutgangen. Denne pulsingen arter seg slik at det er full spenning ett kort øyeblikk og før motoren har akselerert til full hastighet (treghet i motoren). Derved unngår man tap i transistorene og varmgang. Jeg tror at det kan være frekvensen som "hakker opp motorspenningen" som er for høy. Hvis det er 20kHz som noen av dekoderne hakker opp motorspenningen med (f.eks ESU), så kan det være en tidskonstant som kan være årsaken? Hvis ESU sin dekoder har en opphakkingsfrekvens ved 20/40 kHz og Märklin sitt "motherboard" ikke støtter denne frekvensen, så kan det være at ikke går uten et ekstra filter for motorspenningen?
Hvis filteret på "motherboardet" er beregne for eksempel for "gamle dekodere" og det "oppdateres" ved 20/40kHz, så har det full spenning ved neste oppdatering - og loket går full hastighet. (Med å skrive "oppdateres" er det pulsen som oppdateres for raskt, uten at tidskonstanten får tid til å virke. Det er lavohmig pulsing på motorutgangene så full spenning nåes raskt.)
Det er en dekodergenerasjon eller to siden SDS-motorene ble levert ut, så ikke alt passer.
 
CV#49 styrer samtidig motorfrekvens og lastregulering aktiv. Jeg har stilt den på 0 (utkoblet lastregulering), men jeg vet ikke frekvensen (om det er 20kHz eller om den er analog). - Kanskje den skulle være >20 kHz?
 
Det ser ut som om Zimo har dekodere som heter MX-64DM/ MX631C/MX632C/MX640C og MX642C som går. De siste er lyddekoder. (Det kan være flere også!)
Les det som står i kapittel 9 som står om SDS-motorer på Zimo MX642C (og flere).
CV#145 er konfigurasjonen av motorkontrollen og det må fjernes/skiftes et antall motstander/kondensatorer på "motherboardet".
Jeg vet ikke om ESU har en annen løsning eller om det gjelder for dem også med deres, enn en dekoder som er spesielt for SDS-motorer fra Märklin/Trix?
 
(Presisering)
 


Endret av Kjell H. - 12 september 2020 kl. 17:53
Til toppen
 Svar Svar
  Del innlegg   

Forum: Forumtillatelser Se rullemeny

Forum Software by Web Wiz Forums® version 11.06
Copyright ©2001-2016 Web Wiz Ltd.

Denne siden ble generert på 0,094 sekunder.