MODELLJERNBANEFORENINGEN I NORGE (MJF) - forum

  FAQ FAQ  Søk i forum   Arrangement   Registrer ny bruker Registrer ny bruker  Logg inn Logg inn

Hvilke funksjoner gjør hva på et lokomotiv?

 Svar Svar
Forfatter
  Tråd Søk Tråd Søk  Innstillinger for tråd Innstillinger for tråd
Per Einar Orebe Se rullemeny
FREMO-forummedlem
FREMO-forummedlem


Medlem siden: 05 november 2004
Land: Norway
Status: Utlogget
Points: 321
Innstillinger for innlegg Innstillinger for innlegg   Thanks (0) Thanks(0)   Sitér Per Einar Orebe Sitér  SvarSvar Direkte Link til dette innlegget Tråd: Hvilke funksjoner gjør hva på et lokomotiv?
    Sendt: 12 oktober 2018 kl. 10:48
Med en FRED så ser det ut til å fungere. Jeg må se på oppsettet for funksjonen og se om hva det er som gir "rar" oppførsel på noen av funksjonene.  Er sannsynligvis å finne i det jeg har "forsøkt justere" i registrene.  Kanskje må jeg tilbake til fabrikkoppsett og ta det derfra igjen.  Vi får se!  Tydelig at problemet lå i Zephyren og ikke i decoder/lok.

Til toppen
KnuT Se rullemeny
Medlem i MJF
Medlem i MJF


Medlem siden: 02 november 2004
Land: Norway
Status: Utlogget
Points: 350
Innstillinger for innlegg Innstillinger for innlegg   Thanks (0) Thanks(0)   Sitér KnuT Sitér  SvarSvar Direkte Link til dette innlegget Sendt: 11 oktober 2018 kl. 01:22
Sitat: Per Einar Orebe Per Einar Orebe skrev:


Strengt tatt burde det jo vært slik at det var en funksjon for å tenne/slukke neselykta og det gjaldt kun lampa i "forover" retningen.

Det må da være mulig å bytte funksjon til en annen funksjonsknapp - dvs "Function Swapping" eller funksjonsmapping
Dvs at du istedet for F2 bruker en annen funksjonskapp for dette.
Det gjør du i så fall i dekoderen.

Du kan finne bruksanvisning for Zimo dekodere her:

Det må være andre her på forumet som vet mer om dette?
Jeg har aldri brukt Zimo's dekodere.
hilsen KnuT

mvh

KnuT

The Peavine and Santa Fe i H0

Digitrax DCC
Til toppen
Per Einar Orebe Se rullemeny
FREMO-forummedlem
FREMO-forummedlem


Medlem siden: 05 november 2004
Land: Norway
Status: Utlogget
Points: 321
Innstillinger for innlegg Innstillinger for innlegg   Thanks (0) Thanks(0)   Sitér Per Einar Orebe Sitér  SvarSvar Direkte Link til dette innlegget Sendt: 10 oktober 2018 kl. 10:12


[/QUOTE]

Ja!
Beklager hvis jeg forledet deg til å tro at dette endret i dekoderen.
F2 hos Digitrax er satt opp slik at den er en momentbryter på Sentralen, altså at den er momentbryter for alle dekodere.
Det kan altså endres, men er noe usikker på om det er fra gang til gang, særlig på UT4, eller om man endrer innstillingen permanent til den ev gjøres om.
Kanskje andre kan si noe om dette, f.eks Lars Erik Arnkværn?
[/QUOTE]

Jeg får teste dette med en annen kjørekontroll.  Har et par FRED'er liggende, ellers får jeg teste annet sted.  Strengt tatt burde det jo vært slik at det var en funksjon for å tenne/slukke neselykta og det gjaldt kun lampa i "forover" retningen.
Til toppen
KnuT Se rullemeny
Medlem i MJF
Medlem i MJF


Medlem siden: 02 november 2004
Land: Norway
Status: Utlogget
Points: 350
Innstillinger for innlegg Innstillinger for innlegg   Thanks (0) Thanks(0)   Sitér KnuT Sitér  SvarSvar Direkte Link til dette innlegget Sendt: 08 oktober 2018 kl. 00:45
Sitat: Per Einar Orebe Per Einar Orebe skrev:


Ikke det forventede resultat, eller håpa resultat. Det virker som om decoderen ikke mottar dette.  Kan skiftingen egentlig ligge i Zephyren og ikke på loket?


Ja!
Beklager hvis jeg forledet deg til å tro at dette endret i dekoderen.
F2 hos Digitrax er satt opp slik at den er en momentbryter på Sentralen, altså at den er momentbryter for alle dekodere.
Det kan altså endres, men er noe usikker på om det er fra gang til gang, særlig på UT4, eller om man endrer innstillingen permanent til den ev gjøres om.
Kanskje andre kan si noe om dette, f.eks Lars Erik Arnkværn?
hilsen KnuT

mvh

KnuT

The Peavine and Santa Fe i H0

Digitrax DCC
Til toppen
Per Einar Orebe Se rullemeny
FREMO-forummedlem
FREMO-forummedlem


Medlem siden: 05 november 2004
Land: Norway
Status: Utlogget
Points: 321
Innstillinger for innlegg Innstillinger for innlegg   Thanks (0) Thanks(0)   Sitér Per Einar Orebe Sitér  SvarSvar Direkte Link til dette innlegget Sendt: 07 oktober 2018 kl. 12:57
Sitat: Per Einar Orebe Per Einar Orebe skrev:

[QUOTE=KnuT]På en Digitrax Zephyr kan du endre F2 til å være på ved å:

1. Trykk og hold F2 knappen 
2. Trykk og hold EXIT knappen
3. Slipp F2 knappen
4. Slipp EXIT knappen

Lenke:

Nå er jeg usikker på om dette endrer innstillingen permanent, eller om det må gjøres fra gang til gang, som i så fall virker tungvint.
Siden jeg kjører amerikansk, har jeg behov for at F2 er momentbryter så jeg kan variere lengde på hornet.


Ikke det forventede resultat, eller håpa resultat. Det virker som om decoderen ikke mottar dette.  Kan skiftingen egentlig ligge i Zephyren og ikke på loket?

Til toppen
Per Einar Orebe Se rullemeny
FREMO-forummedlem
FREMO-forummedlem


Medlem siden: 05 november 2004
Land: Norway
Status: Utlogget
Points: 321
Innstillinger for innlegg Innstillinger for innlegg   Thanks (0) Thanks(0)   Sitér Per Einar Orebe Sitér  SvarSvar Direkte Link til dette innlegget Sendt: 03 oktober 2018 kl. 14:55
Sitat: Kjell H. Kjell H. skrev:

Sitat: Per Einar Orebe Per Einar Orebe skrev:

....Ingen lys i noen av retningene i den andre enden....

 
Dette tyder på en feil på moderkortet i ene enden? Du bør rette opp i det, før du mapper.
Det kan være en felles + som mangler i ene enden? Sjekk gjennompletteringer som er et svakt punkt på NMJs Kina-produserte kort?
 
Får du først lys her, kan du fortsette med mappingen.
 
 

Løs ledning!  Se tidligere! :-)
Til toppen
Kjell H. Se rullemeny
Medlem i MJF
Medlem i MJF


Medlem siden: 02 november 2004
Land: Norway
Status: Utlogget
Points: 2188
Innstillinger for innlegg Innstillinger for innlegg   Thanks (0) Thanks(0)   Sitér Kjell H. Sitér  SvarSvar Direkte Link til dette innlegget Sendt: 03 oktober 2018 kl. 09:17
Sitat: Per Einar Orebe Per Einar Orebe skrev:

....Ingen lys i noen av retningene i den andre enden....

 
Dette tyder på en feil på moderkortet i ene enden? Du bør rette opp i det, før du mapper.
Det kan være en felles + som mangler i ene enden? Sjekk gjennompletteringer som er et svakt punkt på NMJs Kina-produserte kort?
 
Får du først lys her, kan du fortsette med mappingen.
 
 
Til toppen
Per Einar Orebe Se rullemeny
FREMO-forummedlem
FREMO-forummedlem


Medlem siden: 05 november 2004
Land: Norway
Status: Utlogget
Points: 321
Innstillinger for innlegg Innstillinger for innlegg   Thanks (0) Thanks(0)   Sitér Per Einar Orebe Sitér  SvarSvar Direkte Link til dette innlegget Sendt: 03 oktober 2018 kl. 08:33
Sitat: KnuT KnuT skrev:

På en Digitrax Zephyr kan du endre F2 til å være på ved å:

1. Trykk og hold F2 knappen 
2. Trykk og hold EXIT knappen
3. Slipp F2 knappen
4. Slipp EXIT knappen

Lenke:

Nå er jeg usikker på om dette endrer innstillingen permanent, eller om det må gjøres fra gang til gang, som i så fall virker tungvint.
Siden jeg kjører amerikansk, har jeg behov for at F2 er momentbryter så jeg kan variere lengde på hornet.


Dette må prøves!  Jeg mener at jeg har endra dette på en annen decoder for "lenge siden".  Så vidt jeg husker var det gjort ved å endre verdi på en CV.  Fikk ikke sett på dette i går kveld.
Til toppen
Per Einar Orebe Se rullemeny
FREMO-forummedlem
FREMO-forummedlem


Medlem siden: 05 november 2004
Land: Norway
Status: Utlogget
Points: 321
Innstillinger for innlegg Innstillinger for innlegg   Thanks (0) Thanks(0)   Sitér Per Einar Orebe Sitér  SvarSvar Direkte Link til dette innlegget Sendt: 03 oktober 2018 kl. 08:31
Sitat: StenR StenR skrev:

Hehe, tviler ikke. Det er mye helt krise lodding på en del av de kina-printene. Husker da jeg satte lys i BM73. Det var helt latterlig lodding rundt forbi. Flere ledninger med kordeler som ikke en gang var i kontakt med loddetinn. Tror ikke en gang unga kunne ha loddet så skrøpelig. Men det var vel sikkert noen enda yngre barn som loddet det...
Jeg fikk lodda det, men det var et h... å få avisolert og fortinna noe av kobbertråden. Nesten det eneste som funka var å "brenne av" isolasjonen - selv om den virka ganske varmefast.  Men, nå lyser det.
Til toppen
KnuT Se rullemeny
Medlem i MJF
Medlem i MJF


Medlem siden: 02 november 2004
Land: Norway
Status: Utlogget
Points: 350
Innstillinger for innlegg Innstillinger for innlegg   Thanks (0) Thanks(0)   Sitér KnuT Sitér  SvarSvar Direkte Link til dette innlegget Sendt: 02 oktober 2018 kl. 23:57
På en Digitrax Zephyr kan du endre F2 til å være på ved å:

1. Trykk og hold F2 knappen 
2. Trykk og hold EXIT knappen
3. Slipp F2 knappen
4. Slipp EXIT knappen

Lenke:

Nå er jeg usikker på om dette endrer innstillingen permanent, eller om det må gjøres fra gang til gang, som i så fall virker tungvint.
Siden jeg kjører amerikansk, har jeg behov for at F2 er momentbryter så jeg kan variere lengde på hornet.

hilsen KnuT

mvh

KnuT

The Peavine and Santa Fe i H0

Digitrax DCC
Til toppen
StenR Se rullemeny
Medlem i MJF
Medlem i MJF


Medlem siden: 19 oktober 2014
Land: Norge
Status: Utlogget
Points: 278
Innstillinger for innlegg Innstillinger for innlegg   Thanks (0) Thanks(0)   Sitér StenR Sitér  SvarSvar Direkte Link til dette innlegget Sendt: 02 oktober 2018 kl. 23:34
Hehe, tviler ikke. Det er mye helt krise lodding på en del av de kina-printene. Husker da jeg satte lys i BM73. Det var helt latterlig lodding rundt forbi. Flere ledninger med kordeler som ikke en gang var i kontakt med loddetinn. Tror ikke en gang unga kunne ha loddet så skrøpelig. Men det var vel sikkert noen enda yngre barn som loddet det...
Til toppen
Per Einar Orebe Se rullemeny
FREMO-forummedlem
FREMO-forummedlem


Medlem siden: 05 november 2004
Land: Norway
Status: Utlogget
Points: 321
Innstillinger for innlegg Innstillinger for innlegg   Thanks (0) Thanks(0)   Sitér Per Einar Orebe Sitér  SvarSvar Direkte Link til dette innlegget Sendt: 02 oktober 2018 kl. 21:35
Takker for tilbakemeldingene.  Noe av problemet var en løs ledning som skulle sitte på VCC på printkortene for endelyset. Så får jeg se hva som virker og ikke virker nå!
Til toppen
StenR Se rullemeny
Medlem i MJF
Medlem i MJF


Medlem siden: 19 oktober 2014
Land: Norge
Status: Utlogget
Points: 278
Innstillinger for innlegg Innstillinger for innlegg   Thanks (0) Thanks(0)   Sitér StenR Sitér  SvarSvar Direkte Link til dette innlegget Sendt: 02 oktober 2018 kl. 17:34
Hvis det er en gammel D-type (som derfor ikke kan programmeres til C med logikkutgang på aux3/4),får du ikke brukt det som måtte være på aux3/4,som Kjell skrev over. Ofte er det førerromsbelysningen, som stemmer med at du ikke får lys i dem. For instruksjoner går du her: http://www.zimo.at/web2010/documents/MX-KleineDecoder_E.pdf . Hvis du har en Hobbytrade el13 du har digitalisert selv, kan du sjekke om det sitter C dekoder i den. Om jeg husker rett, skal de egentlig ha D type, så med litt flaks kan du kryssbytte.
Til toppen
Per Einar Orebe Se rullemeny
FREMO-forummedlem
FREMO-forummedlem


Medlem siden: 05 november 2004
Land: Norway
Status: Utlogget
Points: 321
Innstillinger for innlegg Innstillinger for innlegg   Thanks (0) Thanks(0)   Sitér Per Einar Orebe Sitér  SvarSvar Direkte Link til dette innlegget Sendt: 02 oktober 2018 kl. 08:34
Jeg har en Digitrax Zephyr, som kar klart å takle det meste jeg har bedt den om.  I tillegg har jeg en PR3 (?) for forbindelse med PC.  Decoderen er en D- modell.  Det må sikkert en hel del funksjonsmapping eller "knotting" til for å få dem til å gå som den skal.

Har noen noe tips om hvor en kan lese seg opp på dette?  Det må gå an å få denne til å fungere og, eller....?

Til toppen
KnuT Se rullemeny
Medlem i MJF
Medlem i MJF


Medlem siden: 02 november 2004
Land: Norway
Status: Utlogget
Points: 350
Innstillinger for innlegg Innstillinger for innlegg   Thanks (0) Thanks(0)   Sitér KnuT Sitér  SvarSvar Direkte Link til dette innlegget Sendt: 02 oktober 2018 kl. 00:43
Sitat: Per Einar Orebe Per Einar Orebe skrev:

 Snutelykta betjenes av F2 og blir kun på når knappen er trykket inn.  Dette gjelder kun i forover retningen.

Hvilket digitalsystem bruker du?
På kjørekontrollene fra noen av de amerikanske produsentene, som f.eks Digitrax UT4, er F2 satt opp som "momentbryter". dette kan endres til av-på. Sjekk bruksanvisningen om du har en slik kontroll. 
hilsen KnuT

mvh

KnuT

The Peavine and Santa Fe i H0

Digitrax DCC
Til toppen
jhh61no Se rullemeny
Medlem i MJF
Medlem i MJF


Medlem siden: 05 november 2004
Land: Norway
Status: Utlogget
Points: 639
Innstillinger for innlegg Innstillinger for innlegg   Thanks (0) Thanks(0)   Sitér jhh61no Sitér  SvarSvar Direkte Link til dette innlegget Sendt: 01 oktober 2018 kl. 19:29
Nyere Zimo dekodere kan bytte mellom «C» og «D» medveten jo ikke hvilken modell av dekoder du har få datt inn.

Mapping er viktig for enkel betjening
Jarle H Hansen

Bergen



Digitrax SuperChief/Empire Builder. TrainController Gold/TrainProgrammer 8.0B5,LDT, LocoIO, Zimo++
Til toppen
StenR Se rullemeny
Medlem i MJF
Medlem i MJF


Medlem siden: 19 oktober 2014
Land: Norge
Status: Utlogget
Points: 278
Innstillinger for innlegg Innstillinger for innlegg   Thanks (0) Thanks(0)   Sitér StenR Sitér  SvarSvar Direkte Link til dette innlegget Sendt: 01 oktober 2018 kl. 19:17
Det mest sannsynlige må jo være feil mapping... Jeg antar printet er litt annerledes på disse enn på Di3 (som vel ikke har rød bakover som en mulighet). Det er nok "bare" fram med zimo-manualen og anvisningen til loket og knote på. Hvis du blir stående fast, og du kan poste hvilke utganger som er hva på den maskinen, er det sikkert mange på forumet som kan hjelpe deg videre. Selv har jeg ikke TMY, så da blir det helt famling i blinde hva du skal sette opp. Vet du hvilken dekoder du har, og kjøpte du den ny eller brukt?  
Til toppen
Kjell H. Se rullemeny
Medlem i MJF
Medlem i MJF


Medlem siden: 02 november 2004
Land: Norway
Status: Utlogget
Points: 2188
Innstillinger for innlegg Innstillinger for innlegg   Thanks (0) Thanks(0)   Sitér Kjell H. Sitér  SvarSvar Direkte Link til dette innlegget Sendt: 01 oktober 2018 kl. 10:52
Bytt loket og få et nytt da du nettopp har kjøpt det!
En Zimo-dekoder uten funksjonsmapping burde tenne lys i begge ender og la F1 til F4 være tennbare kontinuerlig? Sjekk om dekoderen  ikke har programmering ved å resette CV#8?
Deretter ville jeg se på "moderkortet" om det ikke er brudd på felles +. - Det kan være en gjennomplettering som feiler (lite hull i printet for å fortsette printbanen på andre siden). Det er en "typisk Kina-feil".
Deretter ville jeg forsøke å funksjonsmappe hovedlyskasteren til kun å virke ene retningen og kombinere Aux 1 og 2 på en knapp. Sjekk også at du har fått MTC21-dekoder (med C i navnet og ikke D) da NMJ-lokene har logikkutgang på Aux 3 og 4 som er førerromsbelysning (etter det jeg husker).
 
Til toppen
Per Einar Orebe Se rullemeny
FREMO-forummedlem
FREMO-forummedlem


Medlem siden: 05 november 2004
Land: Norway
Status: Utlogget
Points: 321
Innstillinger for innlegg Innstillinger for innlegg   Thanks (0) Thanks(0)   Sitér Per Einar Orebe Sitér  SvarSvar Direkte Link til dette innlegget Sendt: 30 september 2018 kl. 22:45
Jeg gikk til anskaffelse av et NMJ TMY lok i Bergen denne helga-  Skaffet også en egnet ZIMO decoder.  Denne ble innmontert og rett adresse lagt inn.  Og - vips, det kjører både fremover og bakover!  Så ser jeg følgende:

  1. I den ene enden tennes hvite lys i forover  retningen, og røde i bakover.
  2. Ingen lys i noen av retningene i den andre enden
  3. Snutelykta betjenes av F2 og blir kun på når knappen er trykket inn.  Dette gjelder kun i forover retningen.
  4. I andre retningen, etter skifte i kjøreretning, så skjer ingen ting
  5. Jeg ser det er lysdioder i taket over førerplass.  Hvordan tennes og slukkes denne?

Er det noen der ute om har oppsettet som skal til?  Jeg har en mistanke om at dette ligger i CV settinger.
Til toppen
 Svar Svar
  Del innlegg   

Forum: Forumtillatelser Se rullemeny

Forum Software by Web Wiz Forums® version 11.06
Copyright ©2001-2016 Web Wiz Ltd.

Denne siden ble generert på 0,094 sekunder.