MODELLJERNBANEFORENINGEN I NORGE (MJF) - forum

  New Posts New Posts RSS Feed - Tester video plugin i Joomla - Ingen lyd
  FAQ FAQ  Forum Search   Events   Register Register  Login Login

Tester video plugin i Joomla - Ingen lyd

 Post Reply Post Reply
Author
Svein_H View Drop Down
Fremo og MjF medlem
Fremo og MjF medlem


Joined: 22 februar 2008
Location: Norway
Status: Offline
Points: 2096
Post Options Post Options   Thanks (0) Thanks(0)   Quote Svein_H Quote  Post ReplyReply Direct Link To This Post Topic: Tester video plugin i Joomla - Ingen lyd
    Posted: 27 juli 2016 at 17:09
Dette er totalt off topic og har ingenting med modelljernbane å gjøre, men siden jeg vet det er endel datakyndige folk her inne tenkte jeg å spørre her før jeg går videre andre steder.

Jeg har installert en plugin som viser videoen direkte i artikkelen i stedet for å bare vise en link. Jeg tester med en MP4-fil, og videoen spilles av uten problemer, men uten lyd. Dette gjelder både Edge, Firefox og Vivaldi (de nettleserne jeg har installert på PCen). Når jeg spiller av samme MP4-fil lokalt på PCen i VLC er det lyd, så jeg regner med det er noe codec-greier som jeg ikke har greie på. Da lurer jeg på om det er andre som har vært borti dette tidligere, og som har mulige forslag til løsning?

Har også prøvd å spille av videoen på telefonen (WP8.1), men får da bare feilmeldingen "Invalid source". Setter derfor stor pris på tilbakemeldinger fra folk som bruker andre enheter (Android, iOS, nettbrett osv.), da jeg ikke får testet dette selv.

Direkte link til videoartikkelen er forøvrig http://www.hjemstad.no/no/11-norsk-innhold/generelt/35-test-av-video.

H0, norsk på 50-tallet en gang
Min hjemmeside
Back to Top
Johannn View Drop Down
Medlem i MJF
Medlem i MJF


Joined: 09 april 2011
Location: Norge
Status: Offline
Points: 156
Post Options Post Options   Thanks (0) Thanks(0)   Quote Johannn Quote  Post ReplyReply Direct Link To This Post Posted: 27 juli 2016 at 19:18
Video fungerer fint men utan lyd på Samsung S5 med Android 6
Norsk H0 2005-, Digitrax Xephyr Xtra, Z21, foreløpig lagra i skap pga oppussing, samt settrackbane sporadisk oppsatt for at junior skal få køyre tog.
Back to Top
Svein_H View Drop Down
Fremo og MjF medlem
Fremo og MjF medlem


Joined: 22 februar 2008
Location: Norway
Status: Offline
Points: 2096
Post Options Post Options   Thanks (0) Thanks(0)   Quote Svein_H Quote  Post ReplyReply Direct Link To This Post Posted: 28 juli 2016 at 10:41
Den første videoen hadde visst krøllet seg litt under konverteringen. I tillegg var det endel bugs i utvidelsen jeg hadde brukt, så den ble avinstallert og videoen fjernet. Har prøvd flere utvidelser, og denne siste ser ut til å funke både på PC og telefon. Har laget en ny artikkel og satt inn 2 videoer, begge med lyd, setter stor pris på tilbakemeldinger om det er noen som opplever problemer Smile:

H0, norsk på 50-tallet en gang
Min hjemmeside
Back to Top
Svein_H View Drop Down
Fremo og MjF medlem
Fremo og MjF medlem


Joined: 22 februar 2008
Location: Norway
Status: Offline
Points: 2096
Post Options Post Options   Thanks (0) Thanks(0)   Quote Svein_H Quote  Post ReplyReply Direct Link To This Post Posted: 28 juli 2016 at 17:58
Da avslutter jeg testperioden og sletter artikkelen. Takk til alle som ga feedback, og en spesiell takk til de 42 som ikke ga tilbakemelding. Regner da med at det ikke var noen problemer hos dere, selv om jeg ikke vet hvilken plattform dere bruker.
H0, norsk på 50-tallet en gang
Min hjemmeside
Back to Top
 Post Reply Post Reply

Forum Jump Forum Permissions View Drop Down

Forum Software by Web Wiz Forums® version 12.05
Copyright ©2001-2022 Web Wiz Ltd.

This page was generated in 0,031 seconds.