MODELLJERNBANEFORENINGEN I NORGE (MJF) - forum

  FAQ FAQ  Søk i forum   Arrangement   Registrer ny bruker Registrer ny bruker  Logg inn Logg inn

Skd 224

 Svar Svar Side  123>
Forfatter
  Tråd Søk Tråd Søk  Innstillinger for tråd Innstillinger for tråd
tso Se rullemeny
Fremo og MjF medlem
Fremo og MjF medlem


Medlem siden: 02 juni 2005
Land: Norway
Status: Utlogget
Points: 11
Innstillinger for innlegg Innstillinger for innlegg   Thanks (0) Thanks(0)   Sitér tso Sitér  SvarSvar Direkte Link til dette innlegget Tråd: Skd 224
    Sendt: 04 november 2012 kl. 18:16
En Skd 224 ble med meg hjem i går
Så nå forsøker jeg å åpne den for å sette inn dekoder. Har forsøkt så mye som jeg tør nå, men kåpa sitter like godt.

Regner med at det er noen som kan gi en god beskrivelse på åpning, gjerne med bilder så man kan se hvor tapper og fester er.

Trond S.
Til toppen
Stian Se rullemeny
Medlem i MJF
Medlem i MJF
Avatar

Medlem siden: 04 januar 2007
Land: Bergen
Status: Utlogget
Points: 1451
Innstillinger for innlegg Innstillinger for innlegg   Thanks (0) Thanks(0)   Sitér Stian Sitér  SvarSvar Direkte Link til dette innlegget Sendt: 04 november 2012 kl. 20:13
Ta å løft i førerhytten, da skal den komme av, pass på ledningene på ene siden....
Norsk matriell en gang på 60-70tallet

Mvh stian
Til toppen
Morten Jacobsen Se rullemeny
Fremo og MjF medlem
Fremo og MjF medlem
Avatar

Medlem siden: 05 november 2004
Land: Bergen, Norge
Status: Utlogget
Points: 1092
Innstillinger for innlegg Innstillinger for innlegg   Thanks (0) Thanks(0)   Sitér Morten Jacobsen Sitér  SvarSvar Direkte Link til dette innlegget Sendt: 31 januar 2013 kl. 19:54
Jeg er i all fall ikke dogmatisk    Selv om forbildet egentlig er sent 50 tall - tidlig 60 tall, ble fristelsen for stor da jeg fant en rød Skd 224 på salg hos salgsavdelingen til NJK i kveld. Men som for de fleste NMJ modeller er informasjon og instruksjon særdeles mangelfull. Vi måtte bla en del i katalogen til NMJ før jeg fant ut at den skulle ha en 8 pins dekoder (ser at dekodervalg er diskutert i en annen tråd). Dernest står det intet om hvordan modellen åpnes for å sette inn dekoderen! Stians råd over hjelper heller ikke mye. Jeg får prøve meg forsiktig frem.
Morten Jacobsen (MJ)

H0 DC og norsk forbilde fra 1955-65 med islett av H0e, Digitrax DCC og FREMO
Til toppen
Morten Jacobsen Se rullemeny
Fremo og MjF medlem
Fremo og MjF medlem
Avatar

Medlem siden: 05 november 2004
Land: Bergen, Norge
Status: Utlogget
Points: 1092
Innstillinger for innlegg Innstillinger for innlegg   Thanks (0) Thanks(0)   Sitér Morten Jacobsen Sitér  SvarSvar Direkte Link til dette innlegget Sendt: 31 januar 2013 kl. 21:02
Etter litt plunder og heft fikk jeg åpnet traktoren. Mange skjøre håndtak og rekkverk som kan knekke.



To tapper på siden av huset må løftes forsiktig ut med f eks et tynt skrujern (uten å ripe i resten av modellen). deretter er det å lirke å lure hele kassen opp.

Jeg prøvde en ESU dekoder jeg hadde liggende. Traktoren beveger seg, men jeg får ikke kåpen på plass fordi ledningsbunten stanger i taket. Må nok finne en mundre dekoder.

Morten Jacobsen (MJ)

H0 DC og norsk forbilde fra 1955-65 med islett av H0e, Digitrax DCC og FREMO
Til toppen
Stian Se rullemeny
Medlem i MJF
Medlem i MJF
Avatar

Medlem siden: 04 januar 2007
Land: Bergen
Status: Utlogget
Points: 1451
Innstillinger for innlegg Innstillinger for innlegg   Thanks (0) Thanks(0)   Sitér Stian Sitér  SvarSvar Direkte Link til dette innlegget Sendt: 31 januar 2013 kl. 22:08
Min var det null problem å ta av.
Norsk matriell en gang på 60-70tallet

Mvh stian
Til toppen
Kjell H. Se rullemeny
Medlem i MJF
Medlem i MJF


Medlem siden: 02 november 2004
Land: Norway
Status: Utlogget
Points: 2283
Innstillinger for innlegg Innstillinger for innlegg   Thanks (0) Thanks(0)   Sitér Kjell H. Sitér  SvarSvar Direkte Link til dette innlegget Sendt: 31 januar 2013 kl. 22:19

Skd 224 har jeg ikke fått til å gå bra med ESU-dekodere. - Har forsøkt å endre motorparameter men resultatet blir ikke bra. - Samme med Zimo. Normalt er dette svært gode dekodere ellers! - Har digitalisert 5 stk. og alle har i større eller mindre grad hatt samme problemer med disse dekodere. Motoren går meget ujamnt med lav hastighet og loket lar seg ikke krypkjøre men "hopper i fart".

Som tidligere sagt, er den beste dekoderen jeg har forsøkt til Skd 224 en Kühn T145. En av de jeg digitaliserte fikk jeg også brukbart resultat med en Digitrax, andre ikke.
 
For å få plass til dekoder i loket måtte jeg korte inn ledningene. Dersom du også snur plugget ut fra det som vises på bildet og samtidig fjerner strekkavlastningen (hullet som ledningene går igjennom på pluggen) så er det grei plass til å la en dekoder ligge opp på snekkedrevet. Da kan ledningene også samles slik at de går gjennom den slissen som er i lokkåpen.


Endret av Kjell H. - 31 januar 2013 kl. 22:22
Til toppen
Kjell H. Se rullemeny
Medlem i MJF
Medlem i MJF


Medlem siden: 02 november 2004
Land: Norway
Status: Utlogget
Points: 2283
Innstillinger for innlegg Innstillinger for innlegg   Thanks (0) Thanks(0)   Sitér Kjell H. Sitér  SvarSvar Direkte Link til dette innlegget Sendt: 24 juni 2013 kl. 17:18
Nå har jeg funnet en ny dekoder som synes å oppføre seg ganske bra i dette loket. Det er en Uhlenbrock 76520. - Vet ikke om de er ute av produksjon da jeg kjøpte noen rimelig hos Uhlenbrock på Dortmundmessen i år?
Dette er forøvrig en multiprotokolldekoder, så den passer også for Märklin Motorola.
 
Det kan sikkert være et alternativ til Kühn som jeg har oppfattet er vanskelig å skaffe her hjemme?
 
- Forøvrig har jeg siden sist også prøvet en ESU LP4.0 uten at den ga bra resultat.
 
Sjekk den aksielle klaringen på snekkedrevet i Skd 224. Den er i overkant "romslig" - og det går på bekostning av kjøreegenskaper. Jeg måtte sette inn 2 ekstra skiver på en av mine for at det skulle bli "tight" nok. - Ellers starter loket med et lite rykk når man endrer kjøreretning.
Til toppen
halvors Se rullemeny
Fremo og MjF medlem
Fremo og MjF medlem


Medlem siden: 03 november 2004
Land: Norway
Status: Utlogget
Points: 625
Innstillinger for innlegg Innstillinger for innlegg   Thanks (0) Thanks(0)   Sitér halvors Sitér  SvarSvar Direkte Link til dette innlegget Sendt: 25 juni 2013 kl. 23:57
Jeg sliter også litt med å få mine to 224 til å gå ordentlig, og utenom dekoderproblematikken er det et par andre ting som jeg lurer på:
  • Hjulene er brunerte, også på baksiden hvor strømopptaket ligger an. Hvordan kan dette påvirke strømopptaket, og dermed gangen? Jeg legger merke til at det er mye blinking i lyset når lokene kjører, med rensede spor og hjul. Faktisk rett ut av eska...
  • Så vidt jeg kan se er det to forskjellige tannhjul på de to drivakslene, et med 10 tenner (bak) og et med 11 tenner (foran, nærmest motoren). Det ser ut til at det ene da går "en tann" fortere enn det andre per omdreining. Kan dette ha innvirkning på gangegenskapene? Eller er det hele så "slarkete" at det ikke spiller noen rolle.

Ellers er jo ikke vekta den store, og det kan jo også ha innvirkning på strømopptaket.

Begge lokene har så langt Zimo dekodere, men jeg planlegger å skifte, sannsynligvis til Digitrax...
 
Hilsen Halvor
Til toppen
Kjell H. Se rullemeny
Medlem i MJF
Medlem i MJF


Medlem siden: 02 november 2004
Land: Norway
Status: Utlogget
Points: 2283
Innstillinger for innlegg Innstillinger for innlegg   Thanks (0) Thanks(0)   Sitér Kjell H. Sitér  SvarSvar Direkte Link til dette innlegget Sendt: 26 juni 2013 kl. 20:04
Det var interesant, Halvor! - Har ikke oppdaget at det manglet en tann!
Hastigheten på de 2 akslingene vil da være ca.10% lavere på ene akslingen - og det må kompenseres med sluring.
Har lurt litt på om dette er en tilfeldig feil - eller om det er bevisst gjort av konstruktøren? - Eneste "gode årsak" jeg kan tenke meg til at det er slik, må være at slik sluring vil rense hjulene og sikre strømopptak?
 
-Lurer litt på hva NMJ sier om det - og hva de har tenkt å gjøre med det?
 
 
Har sjekket mine lok - og alle jeg har sjekket er like dine. Tror også at dersom man har 2 (eller et like antall lok) kan bytte ene akslingen mellom lokene? De lok som da får 2 akslinger med 10 tenner vil ha noe stor glepp der et lite tannhjul monteres - og likeså blir det noe trangt om man setter in akslingen med 11 tenner der det er beregnet 10.
 
Tror beste mulighet for NMJ er å levere ny aksling med 11 tenner og noe redusert diameter?
- Ellers er en mulighet å bytte ut nest siste tannhjul  med et dobbelttannhjul som sørger for rett gearing (1 tann i forskjell) samt forskyve siste tannhjulet på akselen slik at det kommer rett i inngrep?
 
-Ellers er jeg enig i at gearkassen (til tross for metallakslinger på mellomhjul) er slarket. Det er hele 2 mm. sideslakk på hvert tannhjul, slik at det er bare så vidt de er i inngrep om nabohjul står i motsatt posisjon.
 
Har studert litt på dekodervalg. Den Uhlenbrock som jeg var ganske fornøyd med, har en temmelig primitiv form for EMF og ikke PID-reguleringsalgoritme. - Kanskje det er det som skal til?
Jeg er ikke særlig fornøyd med Digitrax i dette loket, så disse kommer på 4.plass av de jeg har prøvd etter Kühn, Uhlenbrock og Lenz.
Jeg prøvde også en Lenz Gold. Den ga for høy fart på laveste kjøretrinn og CV#2=1. - Ellers regulerte den bra.
 
 
Til toppen
Kjell H. Se rullemeny
Medlem i MJF
Medlem i MJF


Medlem siden: 02 november 2004
Land: Norway
Status: Utlogget
Points: 2283
Innstillinger for innlegg Innstillinger for innlegg   Thanks (0) Thanks(0)   Sitér Kjell H. Sitér  SvarSvar Direkte Link til dette innlegget Sendt: 11 juli 2013 kl. 17:18
Har forsøkt å sjekke hva NMJ har tenkt å gjøre med dette?
Først-og-fremt er de forundret over at dette ikke er oppdaget tidligere! Den siste prototypen hadde visstnok likt antall tenner på begge akslinger - og hva som har skjedd på produksjonsutgaven er derfor temmelig uforståelig. De tar derfor en "runde med Kina" for å kartlegge hva som har hendt - og å finne en løsning på dette problemet.
Det kan ta noe tid!
 
Vi får bare purre opp løsningen på dette problemet til høsten.
 
 
Til toppen
Kjell H. Se rullemeny
Medlem i MJF
Medlem i MJF


Medlem siden: 02 november 2004
Land: Norway
Status: Utlogget
Points: 2283
Innstillinger for innlegg Innstillinger for innlegg   Thanks (0) Thanks(0)   Sitér Kjell H. Sitér  SvarSvar Direkte Link til dette innlegget Sendt: 03 november 2013 kl. 10:33
Som en oppfølger på gearproblemet:
 
Hadde en samtale med Finn hos NMJ på Stavernmessen. - Han var forundret over dette - og trodde ikke helt det var mulig? Derfor hadde han tydeligvis ikke gjort noe med saken til nå. Han hadde heller ikke selv verifisert at ene akslingen går ca. 10% fortere enn den andre.
Han hadde konstatert at krypkjøringsegenskapene på Skd 224 ikke var av de beste - men hadde heller ikke gått videre med å finne årsakene.
 
Mht. løsning for leverte modeller, diskuterte vi en løsning med et "spesialtannhjul" med 11 tenner og diameter som det opprinnelige med 10 tenner. Dette kan støpes som 2 deler og han fikk med en skisse til løsning.
Dersom han skal lage flere utgaver av Skd 224 i Kina, kan han få produsert ekstra slike nye tannhjul - eller komplette akslinger med drev til allerede leverte modeller. Slike kan byttes ut hos forhandleren (eller man kan gjøre det selv) i løpet av minuttet.
 
Lekse:
Når kun undertegnede har reklamert på forholdet, blir dette kanskje ikke prioritert tilstrekkelig? - Kanskje er det nødvendig med "en storm av protester" før noe blir gjort?


Endret av Kjell H. - 03 november 2013 kl. 10:35
Til toppen
Wickerman Se rullemeny
Veteran
Veteran
Avatar

Medlem siden: 02 november 2004
Land: Norway
Status: Utlogget
Points: 1209
Innstillinger for innlegg Innstillinger for innlegg   Thanks (0) Thanks(0)   Sitér Wickerman Sitér  SvarSvar Direkte Link til dette innlegget Sendt: 03 november 2013 kl. 13:56
Man kan ikke selge et produkt som ikke fungerer. Og forhandlere bør kanskje heller ikke selge det, hvis ikke det lar seg ordne.
 
Hørt at det har vært problemer med lokene til Esu også. Og på Class 77 også(dekoder som tok kvelden). Så da er jeg spent om CD66 til over 3000kr også går uten problemer. Har ikke noen 224 i samligen. Men har vært på tanken å kjøpe en. Men hvis de ikke funker på grunn av tannhjul så er det kanskje greit å stå over.
A matter of life and death
Til toppen
halvors Se rullemeny
Fremo og MjF medlem
Fremo og MjF medlem


Medlem siden: 03 november 2004
Land: Norway
Status: Utlogget
Points: 625
Innstillinger for innlegg Innstillinger for innlegg   Thanks (0) Thanks(0)   Sitér halvors Sitér  SvarSvar Direkte Link til dette innlegget Sendt: 03 november 2013 kl. 17:44
Jeg er vel ikke sikker på om forskjell i tannhjul og derav følgende hastighetsforskjell på de to akslene er hovedårsaken til at loket går dårlig.
Det ser ut til at strømopptaket er under pari (lysene blinker i ett), noe som sannsynligvis har andre årsaker. Nå er strømopptaket ganske enkelt laget, og burde fungere. Men hva med brunerte hjul? Etter en stund ser det ut til at det blir spor i bruneringen fra strømopptaket, og loket går i alle fall ikke bedre av den grunn Unhappy.
 
Jeg er også usikker på koplingene til dekoder, evt. printkortet, på to helt forskjellige dekodere (Zimo og Lenz) har jeg hatt problemer med at loket plutselig stopper helt å gå et øyeblikk, selv om det "må" ha strøm (dvs. gjentatte bevegelser over sporet får ikke liv i det igjen). For så å starte igjen som om ingenting var skjedd...
 
Hilsen Halvor
Til toppen
Kjell H. Se rullemeny
Medlem i MJF
Medlem i MJF


Medlem siden: 02 november 2004
Land: Norway
Status: Utlogget
Points: 2283
Innstillinger for innlegg Innstillinger for innlegg   Thanks (0) Thanks(0)   Sitér Kjell H. Sitér  SvarSvar Direkte Link til dette innlegget Sendt: 03 november 2013 kl. 20:25
Sitat: halvors halvors skrev:

Jeg er vel ikke sikker på om forskjell i tannhjul og derav følgende hastighetsforskjell på de to akslene er hovedårsaken til at loket går dårlig.....
 
Jeg er temmelig sikker på at dette er en medvirkende årsak og ikke hele årsaken til at loket går dårlig.
På rullebukk, synes jeg imidlertid loket gikk mye bedre mht. krypkjøring - Da spiller denne feilen i utveksling ingen rolle!
 
Jeg fikk som tidligere sagt best resultat med Kühn og noen gamle Uhlenbrock-dekodere. Disse fra Uhlenbrock har for øvrig ikke den mest avansere EMF-styringen (bedømt ut fra CV-parameter som påvirker innstilling av EMF-reguleringen).
Derfor er det noe underlig at ingen har fått akseptabelt resultat med f.eks. Zimo og ESU-dekodere som sikkert kunne settes opp slik at denne spinningen kunne vært kompensert for?
 
Problemet du nevner Halvor med strømopptak og brunering av hjul har jeg foreløpig ikke merket på mine lok (som heller ikke er så mye kjørt). Jeg justerer (strammer opp) strømavtakerene på alle NMJ-lok av erfaring av at disse er temmelig tilfeldig justert i Kina. Det kan ha noe å si for dårlig strømopptak?
- Ellers er, som du sier, brunering ofte et problem! (Ref. Heljan Di3). Her er det sikkert mulig å bytte hjulskiver (og samtidig få RP25 for de som liker det).
Problemet du nevner om motoren som stopper med forskjellige dekodere montert i loket og strømopptak kontrollert, kan være olje på kommutatoren i motoren? Det er ikke lett å sjekke uten å åpne den.
Til toppen
Wickerman Se rullemeny
Veteran
Veteran
Avatar

Medlem siden: 02 november 2004
Land: Norway
Status: Utlogget
Points: 1209
Innstillinger for innlegg Innstillinger for innlegg   Thanks (0) Thanks(0)   Sitér Wickerman Sitér  SvarSvar Direkte Link til dette innlegget Sendt: 03 november 2013 kl. 20:30
Og jeg trudde en produsent tok stikkprøver av modellene, for å sjekke kvaliteten. Ved å test kjøre de på en bane, ikke bare sjekke at detaljene er ok.
A matter of life and death
Til toppen
halvors Se rullemeny
Fremo og MjF medlem
Fremo og MjF medlem


Medlem siden: 03 november 2004
Land: Norway
Status: Utlogget
Points: 625
Innstillinger for innlegg Innstillinger for innlegg   Thanks (0) Thanks(0)   Sitér halvors Sitér  SvarSvar Direkte Link til dette innlegget Sendt: 04 januar 2014 kl. 14:20
Nå har jeg gjort noen flere eksperimenter med Skd224 fra NMJ. Det var ganske åpenbart fra starten at trekkraften er for dårlig, dvs. at loket spinner ved relativt lav belastning. Jeg fant derfor ut at jeg ville kjøre med to lok fast sammenkoplet, og dermed forbedre både trekkraften og strømopptaket. Håpte jeg .

To like Lenz Standard+ dekodere ble installert, de passet akkurat inn i "rommet" øverst under panseret foran. Så tenkte jeg (i min villfarelse?) at ved å dette begge til samme adresse, og med alle andre dekoder-parametre like, så skulle begge lokene kunne kjøre greit sammen. Man kan jo drømme .

Det ene loket rykket og gikk, og det andre spant i et forsøk på å holde det første i gang. I det hele tatt en veldig dårlig løsning.

Så trakk jeg ut ledninger fra strømopptaket i begge lokene, og koplet dem sammen for å forbedre strømopptaket fra to til fire aksler. Selv da gikk lokene forskjellig, og det virket som om de to lokene fikk datapakkene fra DCC til forskjellig tid, dvs. at hastighetsendringer ikke ble oppfattet samtidig. Verre var det at jeg mistet kontrollen over lokene slik at de ikke leste nye datapakker i det hele tatt i perioder.

Så endret jeg adressene til to forskjellige, og da fungerte tingene meget bedre. Ved å sette opp en "consist"-adresse for begge lokene kan jeg nå kjøre de sammen med en FRED.

Strømopptaket er vesentlig bedre, men det hender fortsatt at lokene oppfatter kommandoer forskjellig. Trekkraften er imidlertid vesentlig bedre .

Men jeg sitter igjen med en masse spørsmål, som for eksempel:

    - Er det en grunn til at to lok med samme adresse ikke kan fungerer på samme anlegg? Selv når de ikke er fast sammenkoplet...
    - Det virker som om det dårlige strømopptaket forstyrrer datapakkene fra sporet slik at kommandoene ikke mottas av dekoderen...?
    - Er det normalt at det oppstår en (merkbar) forsinkelse på kommandoene ved bruk av Consist? Jeg har aldri forsøkt dette før, men er overrasket over tiden det tar fra en kommando på kjørekontrollen til loket faktisk oppfatter den.
    - Er det normalt at kjørekontrollen som styrer en Consist-adresse ikke kan styre funksjoner i loket? Jeg må for eksempel tenne og slukke lys på kontroll tilegnet den originale adressen for hvert lok.
    - Det virker av og til som om dekoderne i de to lokene reagerer forskjellig på både kommandoer (endring av hastighet) og strømbrudd (dårlig kontakt). Kan det være forskjell på "elektronikken" i lokene, evt. feil på et av dem, eller kan det skyldes dekoderne.


Jeg har i alle fall fått til et "dobbelt-lok" som fungerer rimelig greit, selv om jeg ikke stoler helt på det enda .

Synspunkter og forslag til andre forbedringer mottas gjerne.

Hilsen Halvor
Til toppen
Kait Se rullemeny
FREMO-forummedlem
FREMO-forummedlem
Avatar

Medlem siden: 03 november 2004
Land: Norway
Status: Utlogget
Points: 186
Innstillinger for innlegg Innstillinger for innlegg   Thanks (0) Thanks(0)   Sitér Kait Sitér  SvarSvar Direkte Link til dette innlegget Sendt: 04 januar 2014 kl. 16:33
Hei,

Jeg har aldri opplevd forsinkelser ved bruk av consist med inntil 4 lok (på NCE) eller med å bruke samme adresse på flere lok sammen. Det som kan gi problemer i en consist er bruk av lastregulering i dekoderne.

Gitt at du bruker 'advanced consisting' så kan du bruke CV 21/22 til å programmere hvordan funksjonene skal fungere i en consist.

Du kan finne en god del info om dette her:
Configuring Consist Functions and Lighting Operations Made Easy

Kan hende at det blir kluss om du har en kontroll som er koblet til consist adressen og en til lokadressen inne samtidig.

Kai

Til toppen
Kjell H. Se rullemeny
Medlem i MJF
Medlem i MJF


Medlem siden: 02 november 2004
Land: Norway
Status: Utlogget
Points: 2283
Innstillinger for innlegg Innstillinger for innlegg   Thanks (0) Thanks(0)   Sitér Kjell H. Sitér  SvarSvar Direkte Link til dette innlegget Sendt: 04 januar 2014 kl. 16:33
Jeg skal prøve å svare deg, Halvor - uten å være skråsikker på dette...?

To lok med samme adresse på samme anlegg/sentral skulle gå like greit som hvilket som helst to andre lok med forskjellige adresser. Sentralen sender kun en kommando pr. adresse - og hvor mange dekodere som lytter til/adlyder denne kommando er likegyldig.

Strømopptaket spiller en vesentlig rolle mht. å effektuere kommandoen. - Er det litt dårlig strømopptak når en slik kommando blir sendt, vil kanskje dekoderen ikke oppfatte at den er adressert til denne dekoder. Dekodere "lever" litt på kondensatorer i dekoderen, så den behøver ikke restarte ved alle kontaktproblem.
Dekodere som ikke oppfatter adressen fortsetter ufortrødent videre til neste gang den blir adressert.
De fleste sentraler oppdaterer kommandoene syklisk - men dette er en parameter som kan oppheves/endres dersom det er i bruk mange adresser på et anlegg for at ikke responstiden skal bli for lang. - Mener at noen sentraler setter dette automatisk ut fra hvor mange adresser som er i bruk? Derfor bør man kanskje slette lok som ikke kjører på anlegget? Sjekk manualen for sentralen - og det kan være at denne info er "godt gjemt" eller temmelig kryptisk forklart?
- Således kan en kommando enten bli fullstendig "oversett" til man gir en ny kommando/endring eller blir effektuert først etter sentralen har gjort en full syklus. Det kan ta ca. 1 sek. om det er mange lok som skal adresseres.

Jeg trodde at consistadresse ble satt i dekoderen? Da "kobler" den midlertidig ut sitt spesifikke adressevalg og får tildelt en ny adresse av sentralen. Det blir da som om to lok i consist har samme adresse. Igjen er eventuelle "ulikheter" i respons knyttet til strømopptak.
Hvordan sentralene sender ut adresser i consist, tror jeg kan variere fra sentral til sentral?

Avanserte dekodere kan programmeres spesielt for funksjoner i consist-mode. Dette gjelder f.eks. lyssetting som da er annerledes i consist enn i "normal" mode. Her må man bare lese bruksanvisningen for dekoderen.

At dekoderene reagerer forskjellig, har jeg selv erfart! Jeg forsøkte for noen år siden å digitalisere en BM88 (Superline) med 3 dekodere - en i hver del. Dette gikk ikke bra! Jeg endte opp med å bygge om strømforsyningen i settet, slik at jeg kunne kjøre begge motorer med samme dekoder og kun ha funksjonsdekoder i 2 seksjoner. Alle dekoderene har samme adresse. Jeg ser nå at når jeg tenner innvendig lys, så kommer lyset på ulikt i de 3 seksjonene - omtrent som om man skulle betjene 3 separate brytere. (- her synes jeg at denne effekten er fin!)


Endret av Kjell H. - 04 januar 2014 kl. 17:14
Til toppen
KnuT Se rullemeny
Medlem i MJF
Medlem i MJF


Medlem siden: 02 november 2004
Land: Norway
Status: Utlogget
Points: 363
Innstillinger for innlegg Innstillinger for innlegg   Thanks (0) Thanks(0)   Sitér KnuT Sitér  SvarSvar Direkte Link til dette innlegget Sendt: 04 januar 2014 kl. 20:11
Siden dere opplever at strømopptaket er dårlig, lurer jeg på om det kunne være lurt å sette på ekstra skinneslepesko på slike korte lok med to akslinger.
Tomar Industries lager slike:
https://tomarindustries.com/804.jpg
Men man kan vel lage tilsvarende av fjærblekk?

LGB bruker vel tilsvarende, dog i en større skala.
hilsen KnuT

mvh

KnuT

The Peavine and Santa Fe i H0

Digitrax DCC
Til toppen
Kjell H. Se rullemeny
Medlem i MJF
Medlem i MJF


Medlem siden: 02 november 2004
Land: Norway
Status: Utlogget
Points: 2283
Innstillinger for innlegg Innstillinger for innlegg   Thanks (0) Thanks(0)   Sitér Kjell H. Sitér  SvarSvar Direkte Link til dette innlegget Sendt: 05 januar 2014 kl. 10:49
Direkte slepesko vil direkte sette ned trekkraften grunnet redusert adhesjonsvekt. Den er snau nok!
I tillegg påvirker denne rullemotstanden negativt - og er en risiko for at loket skal henge seg opp i vekselgater ol.
Til toppen
einjen Se rullemeny
MjF-styremedlem
MjF-styremedlem
Avatar

Medlem siden: 17 september 2005
Land: Norway
Status: Utlogget
Points: 1335
Innstillinger for innlegg Innstillinger for innlegg   Thanks (2) Thanks(2)   Sitér einjen Sitér  SvarSvar Direkte Link til dette innlegget Sendt: 15 januar 2014 kl. 20:27
Hei.

Jeg har også hatt store problemer med min skd 224 fra NMJ.
Fra NMJ fikk jeg det rådet å pusse hjul med rødsprit. Det har jeg nå gjort. Pusset også skinner i samme slengen.
Dette fungerte flott med to roco-lok som jeg også har hatt problemer med i det siste.
skd-224 ble mye bedre (det kjører faktisk), men har fortsatt store problemer.
lyset blinker hele tiden, og innimellom stopper det helt opp.
Det hjelper stort sett med en sidelengs liten dytt for å få det igang igjen, men det kjører ekstremt ustabilt.

Når jeg kikker nærmere på hjulene så ser jeg at det er en slags flekker på hjulene der de hviler mot skinnene. I en annen tråd ble det nevnt dremel og pussing. Har noen prøvd det på skd224?

--

Einar Næss Jensen

Words of wisdom are easily spoken, but they are cheap talk

http://einarblog.homemade.no/einarblog
Til toppen
b e pedersen Se rullemeny
Medlem i MJF
Medlem i MJF
Avatar

Medlem siden: 02 november 2004
Land: Norway
Status: Utlogget
Points: 1040
Innstillinger for innlegg Innstillinger for innlegg   Thanks (0) Thanks(0)   Sitér b e pedersen Sitér  SvarSvar Direkte Link til dette innlegget Sendt: 15 januar 2014 kl. 22:50
Sitat: einjen einjen skrev:

...hjelper stort sett med en sidelengs liten dytt for å få det igang igjen, men det kjører ekstremt ustabilt.
...
For meg høres det ut som om det er strømopptaksblekkene (på innsiden av hjulene) som ikke ligger skikkelig på, eller i alle fall har dårlig kontakt .....
Bjørn Egil
Til toppen
Kjell H. Se rullemeny
Medlem i MJF
Medlem i MJF


Medlem siden: 02 november 2004
Land: Norway
Status: Utlogget
Points: 2283
Innstillinger for innlegg Innstillinger for innlegg   Thanks (0) Thanks(0)   Sitér Kjell H. Sitér  SvarSvar Direkte Link til dette innlegget Sendt: 16 januar 2014 kl. 11:39
Jeg har lagt merke til at  Skd 224 som andre TopLine-lok fra NMJ har "rikelig" grease/ fett som tyter ut fra gearkassene og langs hjulakselene. Denne ser også ut til å dekomponere i en slags oljefilm som lekker ut etter man har tørket av all utvendig grease. Det skjer under lagring.

Denne greasen/oljen har lett for å komme i kontakt med innsiden av hjulene - og strømavtakerene.
Sleperne er som på de fleste TopLine-lok tilfeldig justert fra Kina, så det er noe av det første man bør sjekke - desverre!

- Har noen hørt hva NMJ vil foreta seg på gearkassene på allerede leverte Skd 224?
Det har vært helt tyst om dette!

Til toppen
Kjell H. Se rullemeny
Medlem i MJF
Medlem i MJF


Medlem siden: 02 november 2004
Land: Norway
Status: Utlogget
Points: 2283
Innstillinger for innlegg Innstillinger for innlegg   Thanks (0) Thanks(0)   Sitér Kjell H. Sitér  SvarSvar Direkte Link til dette innlegget Sendt: 10 juni 2015 kl. 18:05
En annen tråd på forum inspirerte meg til å sjekke status på gearproblemet til Skd224.

Dette er hva Knut på NMJ kunne si om dette i dag:

"Nye hjul til SKD 224 er bestilt og skal komme om ikke alt for lang tid."

Det er i så fall godt nytt - og som sikkert vil bedre salget!

Da gjelder det å passe opp leveransen når den kommer, slik at man får byttet til ny utveksling.
Vet ikke om hver forhandler får et antall liggende i butikken, ei heller om det finnes en oversikt hos hver forhandler på hvem som har kjøpt denne modellen? - Trolig ikke dersom det har vært salg over disk?

Kanskje forhandlerne kan planlegge hvordan de vil håndtere dette i forkant? Det blir sikkert "trøkk" når hjulene kommer - og mange blir sikkert skuffet dersom det fort tar slutt hos forhandlerne.

Endret av Kjell H. - 10 juni 2015 kl. 18:09
Til toppen
Wickerman Se rullemeny
Veteran
Veteran
Avatar

Medlem siden: 02 november 2004
Land: Norway
Status: Utlogget
Points: 1209
Innstillinger for innlegg Innstillinger for innlegg   Thanks (0) Thanks(0)   Sitér Wickerman Sitér  SvarSvar Direkte Link til dette innlegget Sendt: 10 juni 2015 kl. 18:32
Sitat: Kjell H. Kjell H. skrev:

En annen tråd på forum inspirerte meg til å sjekke status på gearproblemet til Skd224.

Dette er hva Knut på NMJ kunne si om dette i dag:

"Nye hjul til SKD 224 er bestilt og skal komme om ikke alt for lang tid."

Det er i så fall godt nytt - og som sikkert vil bedre salget!

Da gjelder det å passe opp leveransen når den kommer, slik at man får byttet til ny utveksling.
Vet ikke om hver forhandler får et antall liggende i butikken, ei heller om det finnes en oversikt hos hver forhandler på hvem som har kjøpt denne modellen? - Trolig ikke dersom det har vært salg over disk?

Kanskje forhandlerne kan planlegge hvordan de vil håndtere dette i forkant? Det blir sikkert "trøkk" når hjulene kommer - og mange blir sikkert skuffet dersom det fort tar slutt hos forhandlerne.


Har NMJ lovet alle nye hjul(som har kjøpt modellen). Eller må kundene kjøpe disse selv?
A matter of life and death
Til toppen
Kjell H. Se rullemeny
Medlem i MJF
Medlem i MJF


Medlem siden: 02 november 2004
Land: Norway
Status: Utlogget
Points: 2283
Innstillinger for innlegg Innstillinger for innlegg   Thanks (0) Thanks(0)   Sitér Kjell H. Sitér  SvarSvar Direkte Link til dette innlegget Sendt: 10 juni 2015 kl. 18:53
Jeg vet ikke mer enn det jeg har sitert Knut på.

Da dette er en typisk konstruksjonsfeil, så antar jeg at de er gratis.
NMJ har sikkert ikke betalt noe for de i Kina heller? - Jeg hadde ikke vært forbauset om de får hjulene + en slump med penger fra kineserne for å utføre bytte selv? Det ville ta seg dårlig ut om de hadde tatt betaling av kunden for å rette "egne" konstruksjonsfeil?

Forhandleren kan sikkert også bytte omgående? Det skulle ikke ta mer enn 2 minutter dersom det bare er å skifte en aksling.
Til toppen
Bhal Se rullemeny
Medlem i MJF
Medlem i MJF


Medlem siden: 05 november 2004
Status: Utlogget
Points: 189
Innstillinger for innlegg Innstillinger for innlegg   Thanks (0) Thanks(0)   Sitér Bhal Sitér  SvarSvar Direkte Link til dette innlegget Sendt: 10 juni 2015 kl. 20:38
Sitat: Kjell H. Kjell H. skrev:

En annen tråd på forum inspirerte meg til å sjekke status på gearproblemet til Skd224.
Dette er hva Knut på NMJ kunne si om dette i dag:
"Nye hjul til SKD 224 er bestilt og skal komme om ikke alt for lang tid."
Det er i så fall godt nytt - og som sikkert vil bedre salget!
.


Men hvilke gearproblem er det dere snakker om? Det at det er forskjell på antall tenner på tannhjulene på de to akslene, eller det at tannhjulene sprekker?.

Jeg har to traktorer av denne typen, en kjørt ca 4 timer og den andre ca 1 time, og på begge har tannhjulet på drivakselen i motorenden (det lange panseret), sprukket! Dette medførte at den ene bare hoppet og knurret, den andre sto bare å knurret.

Jeg tok opp dette med NMJ 13. november i fjor, og ifølge Knut Moe den 23.januar i år "er disse (nye aksler) bestilt fra leverandør".

Med referanse til en annen aktuell tråd kan jeg jo nevne at jeg pr mail 6. mars, 11 mars, 13.mars, 17. mars og 19. mars forsøkte å få svar på om det var noe nytt om disse erstatningsakslene. For å si det enkelt, jeg venter fremdeles på svar.

Kanskje det kan bli ettårsjubileum av hele saken. Da får jeg i hvert fall en unnskyldning for å ta en liten trøstekonjakker.

Og Knut Moe; Du må gjerne ringe meg å fortelle meg når jeg kan forvente å få erstatningsaksler tilsendt.

Bjørn Hall
Til toppen
Kjell H. Se rullemeny
Medlem i MJF
Medlem i MJF


Medlem siden: 02 november 2004
Land: Norway
Status: Utlogget
Points: 2283
Innstillinger for innlegg Innstillinger for innlegg   Thanks (0) Thanks(0)   Sitér Kjell H. Sitér  SvarSvar Direkte Link til dette innlegget Sendt: 11 juni 2015 kl. 00:01
Jeg kjenner til at NMJ har hatt problem med sprukne tannhjul på Superline-utgavene av Di3 og El14 - men ikke på Skd224.

Det jeg sikter til, er at den ene akselen roterer med ca. 10% forskjellig hastighet i forhold til den andre. Dette gjør at loket alltid spinner når det kjører. Det forbauser meg derfor ikke at slikt kan i lengden føre til tannhjulsbrudd grunnet økt belastning.
Mest trolig er det allikevel at det må være for trang pasning på tannhjulene som på de nevnte Superline-modellene.

Det ene er en direkte feilkonstruksjon og det andre skyldes vel feil i fremstillingen (reklamasjon).
Til toppen
Bhal Se rullemeny
Medlem i MJF
Medlem i MJF


Medlem siden: 05 november 2004
Status: Utlogget
Points: 189
Innstillinger for innlegg Innstillinger for innlegg   Thanks (0) Thanks(0)   Sitér Bhal Sitér  SvarSvar Direkte Link til dette innlegget Sendt: 11 juni 2015 kl. 09:14
Sitat: Kjell H. Kjell H. skrev:

Jeg kjenner til at NMJ har hatt problem med sprukne tannhjul på Superline-utgavene av Di3 og El14 - men ikke på Skd224.

Det jeg sikter til, er at den ene akselen roterer med ca. 10% forskjellig hastighet i forhold til den andre. Dette gjør at loket alltid spinner når det kjører. Det forbauser meg derfor ikke at slikt kan i lengden føre til tannhjulsbrudd grunnet økt belastning.
Mest trolig er det allikevel at det må være for trang pasning på tannhjulene som på de nevnte Superline-modellene.

Det ene er en direkte feilkonstruksjon og det andre skyldes vel feil i fremstillingen (reklamasjon).


Sprekkproblemet har intet med bruk/ kjøring å gjøre. Tannhjulene tålte ikke at traktorene lå i esken. Og på bakgrunn av hvordan KM uttalte seg da jeg tok opp saken er jeg sikker på at "jeg og mine to" ikke er de eneste som har dette problemet. Men hvor mange Skd 224 med sprukne tannhjul det er vet jeg selvfølgelig ikke. Bare at jeg har problemet på to av to, og fremdeles venter på en løsning.

Bjørn Hall
Til toppen
thmark Se rullemeny
Viderekommen
Viderekommen


Medlem siden: 20 desember 2010
Land: Norge
Status: Utlogget
Points: 41
Innstillinger for innlegg Innstillinger for innlegg   Thanks (0) Thanks(0)   Sitér thmark Sitér  SvarSvar Direkte Link til dette innlegget Sendt: 25 juni 2015 kl. 13:26
Jeg har problem med min Skd 224 også. Fikk samme svar fra NMJ som deg Bjørn Hall. Har siden purret NMJ for å få litt informasjon om når de nye hjulene kommer og om man blir fulgt opp fra deres side. Forventer å ikke betale for hjulene.
mvh.

Thomas Markovic
Til toppen
 Svar Svar Side  123>
  Del innlegg   

Forum: Forumtillatelser Se rullemeny

Forum Software by Web Wiz Forums® version 11.06
Copyright ©2001-2016 Web Wiz Ltd.

Denne siden ble generert på 0,090 sekunder.