MODELLJERNBANEFORENINGEN I NORGE (MJF) - forum

  FAQ FAQ  Søk i forum   Arrangement   Registrer ny bruker Registrer ny bruker  Logg inn Logg inn

Problemer med Brawa – NSB motorvogn Cmdo9.18293

 Svar Svar
Forfatter
  Tråd Søk Tråd Søk  Innstillinger for tråd Innstillinger for tråd
Morten Jacobsen Se rullemeny
Fremo og MjF medlem
Fremo og MjF medlem
Avatar

Medlem siden: 05 november 2004
Land: Bergen, Norge
Status: Utlogget
Points: 1100
Innstillinger for innlegg Innstillinger for innlegg   Thanks (0) Thanks(0)   Sitér Morten Jacobsen Sitér  SvarSvar Direkte Link til dette innlegget Tråd: Problemer med Brawa – NSB motorvogn Cmdo9.18293
    Sendt: 30 juli 2015 kl. 11:15
Jeg er den stolte eier av Brawa – NSB motorvogn Cmdo9.18293 - DCC Sound. Flott modell med fin lyd og mange andre funksjoner. Problemet er at den går hakkete, med laaaang akselerasjon og nedbremsing. På strekninger der mitt lille toakslede damplok fra Fleischman med lyd og lys krypkjører uten problemer (gjennom alle typer veksler), stopper denne modellen opp og hakker, både med og uten lyd. Var innom MJ gjengen på Dokken (NJK Bergen) i går og fikk ikke bedre resultater der, men gode råd til å sette nye CV verdier for akselerasjon og nedbremsing.

Det ser ut som modellen har dårlig strømopptak og jeg skal utforske dette videre. I mellomtiden ber jeg andre om å dele erfaringer om modellen.

Endret av Morten Jacobsen - 30 juli 2015 kl. 11:17
Morten Jacobsen (MJ)

H0 DC og norsk forbilde fra 1955-65 med islett av H0e, Digitrax DCC og FREMO
Til toppen
ArneGH Se rullemeny
Medlem i MJF
Medlem i MJF


Medlem siden: 05 november 2004
Land: Norway
Status: Utlogget
Points: 242
Innstillinger for innlegg Innstillinger for innlegg   Thanks (0) Thanks(0)   Sitér ArneGH Sitér  SvarSvar Direkte Link til dette innlegget Sendt: 30 juli 2015 kl. 11:48
Jeg har samme problem med min. Går veldig hakkete der alt annet går bra. Ellers en veldig fin modell.
Arne Heggeseth

Hellbanen,HO, DCC
www.heggeset.no
Til toppen
jhh61no Se rullemeny
Medlem i MJF
Medlem i MJF


Medlem siden: 05 november 2004
Land: Norway
Status: Utlogget
Points: 663
Innstillinger for innlegg Innstillinger for innlegg   Thanks (0) Thanks(0)   Sitér jhh61no Sitér  SvarSvar Direkte Link til dette innlegget Sendt: 30 juli 2015 kl. 11:55
Tenkte litt på dette i går Morten

Det er jo kanskje en ide å kjøre dem inn. Det kan gi store forskjeller i kjøreegenskaper når børster etc er slitt til og passer bedre.

Endret av jhh61no - 30 juli 2015 kl. 11:55
Jarle H Hansen

Bergen



Digitrax SuperChief/Empire Builder. TrainController Gold/TrainProgrammer 8.0B5,LDT, LocoIO, Zimo++
Til toppen
ØysteinF Se rullemeny
Medlem i MJF
Medlem i MJF


Medlem siden: 25 august 2009
Land: Norway
Status: Utlogget
Points: 157
Innstillinger for innlegg Innstillinger for innlegg   Thanks (0) Thanks(0)   Sitér ØysteinF Sitér  SvarSvar Direkte Link til dette innlegget Sendt: 30 juli 2015 kl. 12:28
Min hakket litt, men etter skinnerens fungerte det bra.
Nå er min AC/sound, så er nok litt annet strømopptak.
Men ja, litt i overkant treeeg i aks/ret... Innenfor det akseptable synes jeg... disse hadde vel ikke all verdens motorkraft?
Selv er jeg lokfører i Skien, og den minner litt om Y1 med en motor ute.. treeeeg aks 😊
Lyden synes jeg er veldig fin, med girskift og det hele... totalt sett meget fornøyd med modellen.
Til toppen
halvors Se rullemeny
Fremo og MjF medlem
Fremo og MjF medlem


Medlem siden: 03 november 2004
Land: Norway
Status: Utlogget
Points: 647
Innstillinger for innlegg Innstillinger for innlegg   Thanks (0) Thanks(0)   Sitér halvors Sitér  SvarSvar Direkte Link til dette innlegget Sendt: 30 juli 2015 kl. 12:51
Jeg har tilsvarende problem med min Cmdo9, hakkingen i strømopptaket er spesielt merkbart på lyden. Jeg har kjørt den en god del, men "problemet" vedvarer. Jeg har renset hjul et par ganger, det hjelper noe. Så satte jeg ned akselerasjon og bremsetid, det hjelper også noe. Er dog usikker på om det har innvirkning på sammenhengen mellom akselerasjonen med girskiftene og lyden for samme...?

I tillegg syntes jeg (subjektivt selvsagt ) at lysfunksjonene var i overkant krøkkete lagt opp, så jeg har omprogrammert funksjonstastene slik at jeg får lys og de viktigste lydfunksjonene innenfor F1-8.

Flott motorvogn, men som dere sier, strømopptaket er underlig. Burde ikke være et problem.

Hilsen Halvor
Til toppen
Skiftetraktor Se rullemeny
Veteran
Veteran


Medlem siden: 07 februar 2014
Land: Norge
Status: Utlogget
Points: 155
Innstillinger for innlegg Innstillinger for innlegg   Thanks (0) Thanks(0)   Sitér Skiftetraktor Sitér  SvarSvar Direkte Link til dette innlegget Sendt: 30 juli 2015 kl. 16:16
Kan ikke lang akselrasjons og bremsetid være ganske forbildetro på slike gamle motorvogner?
Til toppen
Morten Jacobsen Se rullemeny
Fremo og MjF medlem
Fremo og MjF medlem
Avatar

Medlem siden: 05 november 2004
Land: Bergen, Norge
Status: Utlogget
Points: 1100
Innstillinger for innlegg Innstillinger for innlegg   Thanks (0) Thanks(0)   Sitér Morten Jacobsen Sitér  SvarSvar Direkte Link til dette innlegget Sendt: 30 juli 2015 kl. 20:49
I kveld har jeg prøvd å endre CVer, men strømopptaket er så dårlig at min Digitrax Zephyr Xtra ikke engang får kontakt med decoderen (feilmelding d nr).  har prøvd flere andre lok uten problemer.
Morten Jacobsen (MJ)

H0 DC og norsk forbilde fra 1955-65 med islett av H0e, Digitrax DCC og FREMO
Til toppen
halvors Se rullemeny
Fremo og MjF medlem
Fremo og MjF medlem


Medlem siden: 03 november 2004
Land: Norway
Status: Utlogget
Points: 647
Innstillinger for innlegg Innstillinger for innlegg   Thanks (0) Thanks(0)   Sitér halvors Sitér  SvarSvar Direkte Link til dette innlegget Sendt: 30 juli 2015 kl. 21:56
Jeg har lagt merke til at strømopptaket i den ikke-motoriserte boggien er basert på opptak gjennom aksel-lagrene, dvs. i hver ende av akselen. Mon tro om det finnes en måte å forbedre det på?

Hilsen Halvor
Til toppen
Claes Lislerud Se rullemeny
Redaksjon MJ-bladet
Redaksjon MJ-bladet


Medlem siden: 08 november 2004
Land: Norway
Status: Utlogget
Points: 773
Innstillinger for innlegg Innstillinger for innlegg   Thanks (0) Thanks(0)   Sitér Claes Lislerud Sitér  SvarSvar Direkte Link til dette innlegget Sendt: 04 august 2015 kl. 00:21
En av medlemmene i klubben her i Bodø, hadde med seg en slik ikveld. Denne hadde også de samme symtomene som dere har nevnt her over. 
Er det noen som har sjekket om det er skrevet noe om den tyske versjonen om dette problemet? De bør jo ha samme problemer på de andre variantene av samme motorvogna.
Modellhilsen

Claes
Til toppen
halvors Se rullemeny
Fremo og MjF medlem
Fremo og MjF medlem


Medlem siden: 03 november 2004
Land: Norway
Status: Utlogget
Points: 647
Innstillinger for innlegg Innstillinger for innlegg   Thanks (0) Thanks(0)   Sitér halvors Sitér  SvarSvar Direkte Link til dette innlegget Sendt: 04 august 2015 kl. 10:03
Etter en god del kjøring, og litt kontaktrens i aksellagerne på ene boggien, ser det ut til at vogna mi går vesentlig bedre. Den er fortsatt litt hakkete på veldig lave hastigheter, men under normal kjøring går den bra. Da kan jeg heller ikke høre hakking i lyden.
Underlig nok ser den ut til å alltid stoppe på et punkt med kontakt, jeg har veldig sjelden problemer med å starte igjen.

Hilsen Halvor
Til toppen
Per Hilton Se rullemeny
Veteran
Veteran


Medlem siden: 29 november 2005
Land: Norway
Status: Utlogget
Points: 135
Innstillinger for innlegg Innstillinger for innlegg   Thanks (0) Thanks(0)   Sitér Per Hilton Sitér  SvarSvar Direkte Link til dette innlegget Sendt: 04 august 2015 kl. 11:08
Jeg har dårlig erfaring med kontaktrens og andre vidundermidler.  Det virker tilsynelatende bra, men etter en stund har guffelura tiltrukket seg så mye støv og skitt at kontaktproblemene blir betydelig verre.

I beskrivelsen for den klassiske kontaktrensen "Kontakt 60" fra Kontact Chemie står at middelet skal fjernes etter bruk (selvsagt med Kontakt Chemies spray for dette formålet), og deretter skal kontaktene settes inn med et tredje middel (også fra Kontakt Chemie).
Til toppen
H. Lindholm Se rullemeny
Veteran
Veteran


Medlem siden: 17 november 2006
Land: Norway
Status: Utlogget
Points: 1036
Innstillinger for innlegg Innstillinger for innlegg   Thanks (0) Thanks(0)   Sitér H. Lindholm Sitér  SvarSvar Direkte Link til dette innlegget Sendt: 04 august 2015 kl. 17:32
Samme her. I en virksomhet jeg var ansatt i for veldig mange år siden ble det brukt en del "Kontakt 60", men instruksen var at det bare skulle brukes til helt bestemte oppgaver og alltid så liten mengde som overhode mulig - nettopp fordi overdreven bruk skapte fler problemer enn det løste.
I MJ-sammenheng har jeg ikke tall på alle de lokomotiver jeg har sett hvor ukritisk bruk av diverse spraymidler har ført til at møkk er blitt flyttet fra steder det ikke bør være til steder hvor det i hvert fall ikke skal være, og dessuten samlet opp mer skitt.
Jeg har alltid foretrukket å rense kontaktfjærer, hjul og aksler manuelt så det blir helt rent og tørt, og deretter smøre svært forsiktig med egnede smøremidler (ren olje eller passende fett).
Til toppen
thmark Se rullemeny
Viderekommen
Viderekommen


Medlem siden: 20 desember 2010
Land: Norge
Status: Utlogget
Points: 41
Innstillinger for innlegg Innstillinger for innlegg   Thanks (0) Thanks(0)   Sitér thmark Sitér  SvarSvar Direkte Link til dette innlegget Sendt: 06 august 2015 kl. 13:07
Har også kjøpt denne modellen, men uten lyd. Den kjører helt fint uten å rykke.
mvh.

Thomas Markovic
Til toppen
ses Se rullemeny
Fremo og MjF medlem
Fremo og MjF medlem
Avatar

Medlem siden: 09 november 2006
Land: Norway
Status: Utlogget
Points: 3883
Innstillinger for innlegg Innstillinger for innlegg   Thanks (0) Thanks(0)   Sitér ses Sitér  SvarSvar Direkte Link til dette innlegget Sendt: 06 august 2015 kl. 13:12
Uten å ha gått systematisk til verks, har jeg et visst inntrykk av at dekodere med lyd (eller lyd slått på) er mer kresne for korte strømbrudd, særlig hvis motorlyd o.l. står på. Jeg har en Di 6, som hver gang det er strømbrudd slik at den stopper opp, skal den foreta motoroppstart på nytt, som tar noen seskunder, før den setter i gang. (Dette er sikkert noe som kan innstilles annerledes, men så langt har jeg ikke kommet i å tilegne med og prøve ut digitalstyringen som for meg er forholdsvis ny.) Er det andre som har erfart noe lignende?
Svein S
Til toppen
Kait Se rullemeny
FREMO-forummedlem
FREMO-forummedlem
Avatar

Medlem siden: 03 november 2004
Land: Norway
Status: Utlogget
Points: 186
Innstillinger for innlegg Innstillinger for innlegg   Thanks (0) Thanks(0)   Sitér Kait Sitér  SvarSvar Direkte Link til dette innlegget Sendt: 06 august 2015 kl. 13:53
Sitat: ses ses skrev:

Uten å ha gått systematisk til verks, har jeg et visst inntrykk av at dekodere med lyd (eller lyd slått på) er mer kresne for korte strømbrudd, særlig hvis motorlyd o.l. står på. Jeg har en Di 6, som hver gang det er strømbrudd slik at den stopper opp, skal den foreta motoroppstart på nytt, som tar noen seskunder, før den setter i gang. (Dette er sikkert noe som kan innstilles annerledes, men så langt har jeg ikke kommet i å tilegne med og prøve ut digitalstyringen som for meg er forholdsvis ny.) Er det andre som har erfart noe lignende?


Du kan via CV definere om du vil at loket skal vente til oppstartslyder er ferdig før loket kjører eller ikke. Sjekk manualen til dekoderen din for hvordan du gjør det.

Kai
Til toppen
Pab Se rullemeny
Viderekommen
Viderekommen


Medlem siden: 11 september 2015
Land: Norge
Status: Utlogget
Points: 3
Innstillinger for innlegg Innstillinger for innlegg   Thanks (0) Thanks(0)   Sitér Pab Sitér  SvarSvar Direkte Link til dette innlegget Sendt: 26 november 2015 kl. 19:12
Vil det fungere å montere inn en ESU Powerpack?
Til toppen
halvors Se rullemeny
Fremo og MjF medlem
Fremo og MjF medlem


Medlem siden: 03 november 2004
Land: Norway
Status: Utlogget
Points: 647
Innstillinger for innlegg Innstillinger for innlegg   Thanks (0) Thanks(0)   Sitér halvors Sitér  SvarSvar Direkte Link til dette innlegget Sendt: 26 november 2015 kl. 20:22
Såvidt jeg har kunne finne ut er det en dekoder fra Döhler-Haass som står i denne vogna. Jeg er usikker på om den er kompatibel med ESU Powerpack. Det er ikke nevnt noe om muligheter for bruk av powerpack (eller liknende) i bruksanvisningen.

Jeg har forøvrig valgt å programmere om funksjonstastene slik at jeg får de mest "interessante" innenfor F1-F8 som jeg har på min FRED... Det var en litt fiklete jobb, men nå fungerer lys og lyd på en enkel og logisk måte. Det er ikke tilfelle i utgangspunktet...

Hilsen Halvor
Til toppen
VA Se rullemeny
Veteran
Veteran


Medlem siden: 09 november 2004
Land: Norway
Status: Utlogget
Points: 231
Innstillinger for innlegg Innstillinger for innlegg   Thanks (0) Thanks(0)   Sitér VA Sitér  SvarSvar Direkte Link til dette innlegget Sendt: 26 november 2015 kl. 21:45
Angående denne modellen til Brawa. Har hørt at det skal være noe feil med litreringen /dekslene på denne modellen. Hva er det som er feil?
MVH

VA
Til toppen
Bhal Se rullemeny
Medlem i MJF
Medlem i MJF


Medlem siden: 05 november 2004
Status: Utlogget
Points: 189
Innstillinger for innlegg Innstillinger for innlegg   Thanks (0) Thanks(0)   Sitér Bhal Sitér  SvarSvar Direkte Link til dette innlegget Sendt: 27 november 2015 kl. 11:44
Sitat: ses ses skrev:

Uten å ha gått systematisk til verks, har jeg et visst inntrykk av at dekodere med lyd (eller lyd slått på) er mer kresne for korte strømbrudd, særlig hvis motorlyd o.l. står på. Jeg har en Di 6, som hver gang det er strømbrudd slik at den stopper opp, skal den foreta motoroppstart på nytt, som tar noen seskunder, før den setter i gang. (Dette er sikkert noe som kan innstilles annerledes, men så langt har jeg ikke kommet i å tilegne med og prøve ut digitalstyringen som for meg er forholdsvis ny.) Er det andre som har erfart noe lignende?


Fenomenet er vel ikke helt ukjent. Selv slår jeg av lyden (m/F1) og slår på lyden igjen når loket har dratt i gang. Det meste av "ventetiden" er da borte og lyden kommer igjen slik den skal være i forhold til hastighet og pådrag.
mvh
Bjørn
Til toppen
lokomotiv2770 Se rullemeny
Medlem i MJF
Medlem i MJF


Medlem siden: 26 januar 2011
Land: NO
Status: Utlogget
Points: 43
Innstillinger for innlegg Innstillinger for innlegg   Thanks (0) Thanks(0)   Sitér lokomotiv2770 Sitér  SvarSvar Direkte Link til dette innlegget Sendt: 03 desember 2015 kl. 21:06
Jeg har fått tak i en Cmdo9 med lyd og har opplevd de samme problemene som nevnt i tidligere innlegg med strømopptakingen. Har sendt en forespørsel til Döhler Haass om mulightene for tilkopling av en form for kondensator/powerpack, men har ikke fått noe svar enda. Selv monterte jeg to fjærende slepesko på løpeboggien.
Disse er justert inn så de såvidt berører skinnetoppene. De ble skåret ut av tynne messingplater og limt inni boggien og tynne ledninger ble ført opp i boggien og nedre del av rammen og påloddet kontaktpunktene som går til de respektive hjullager. Dette ga atskillig bedre strømopptak og modellen går nå meget bra. Slepeskoene er såpass små at de er meget diskret. Skal etterhvert omprogrammere endel av funksjonene/lydene til mer tradisjonelle plasseringer, eksempelvis lokfløyte fra F11 til F2.

Endret av lokomotiv2770 - 03 desember 2015 kl. 21:08
Til toppen
lokomotiv2770 Se rullemeny
Medlem i MJF
Medlem i MJF


Medlem siden: 26 januar 2011
Land: NO
Status: Utlogget
Points: 43
Innstillinger for innlegg Innstillinger for innlegg   Thanks (0) Thanks(0)   Sitér lokomotiv2770 Sitér  SvarSvar Direkte Link til dette innlegget Sendt: 07 desember 2015 kl. 16:39
Har fått svar av Döhler Haass når det gjelder pålodding av kondensator for å sikre bedre strømopptak på Brawa,s modell av Cmdo 9. Det er mulig å lodde på en kondensator,se vedlagte bilde fra D&H. Teksten er som følger: "the power condensator has to be connected to ZVS (+) and GND(-). Please refer to attachment for capacities larger than 470 uF". Har tenkt å sette inn en kondensator ikke større enn 470 uF for å prøve, da slipper man med å montere ekstra motstand for å begrense ladestrømmen. Nå fungerer jo motorvognen utmerket med slepeskoene omtalt i mitt forrige innlegg, men med en kondensator ville det jo bli enda bedre? Skulle tro det er plass til kondensatoren i et av inngangspartiene på innredningen, da er den ikke så lett å se.







[URL= ][/URL][URL= ][/URL]
Til toppen
lokomotiv2770 Se rullemeny
Medlem i MJF
Medlem i MJF


Medlem siden: 26 januar 2011
Land: NO
Status: Utlogget
Points: 43
Innstillinger for innlegg Innstillinger for innlegg   Thanks (0) Thanks(0)   Sitér lokomotiv2770 Sitér  SvarSvar Direkte Link til dette innlegget Sendt: 08 desember 2015 kl. 09:37
Demonterte Cmdo 9 igår for å se på dekoderen, enkel oppgave med bare to skruer under vognen. Men det er en 21 pins dekoder der, ikke 8 pins med kabel som bildet fra D&H viser. Har derfor sendt ny forespørsel til D&H om hvor loddepunktene for kondsensatoren er på 21 pins dekoderen. Det er fire aktuelle loddepunkter på ene siden av den monterte dekoderen, så vi får se hva D&H svarer.
Til toppen
Per Hilton Se rullemeny
Veteran
Veteran


Medlem siden: 29 november 2005
Land: Norway
Status: Utlogget
Points: 135
Innstillinger for innlegg Innstillinger for innlegg   Thanks (0) Thanks(0)   Sitér Per Hilton Sitér  SvarSvar Direkte Link til dette innlegget Sendt: 08 desember 2015 kl. 10:00
Det er vel ikke så mye å spørre om.  På MTC21 ligger minus etter likeretter på pinne 20 og pluss på pinne 16.  Kondensatoren tilkobles der.  Man må ha med motstand og diode som vist over, ellers får man problemer med å programmere dekoderen.

Endret av Per Hilton - 08 desember 2015 kl. 10:02
Til toppen
Kjell H. Se rullemeny
Medlem i MJF
Medlem i MJF


Medlem siden: 02 november 2004
Land: Norway
Status: Utlogget
Points: 2320
Innstillinger for innlegg Innstillinger for innlegg   Thanks (0) Thanks(0)   Sitér Kjell H. Sitér  SvarSvar Direkte Link til dette innlegget Sendt: 08 desember 2015 kl. 17:35
Et vesentlig "problem" med dårlig strømopptak ligger i strømopptaket til løpeboggien på denne modellen.
Det er 2 fjærer som sørger for kontakt mellom løpeboggien og rammen. Disse lager ikke kontakt hele tiden. - Spesielt den enden som ligger utenpå en "metalltapp" i lokrammen.
Jeg erstattet hele fjærarrangementet med en loddet forbindelse av tynn isolert tråd. På den måten kan man oppnå like god eller bedre virkning enn med bufferkondensator.
En bufferkondensator er dessuten vanskelig å plassere "usynlig" inne i motorvognen (som dessuten har innvendig lys). En slik kondensator har dessuten kapasitet til å drive motorvognen noen få cm. - så best mulig strømopptak er å foretrekke!
Til toppen
lokomotiv2770 Se rullemeny
Medlem i MJF
Medlem i MJF


Medlem siden: 26 januar 2011
Land: NO
Status: Utlogget
Points: 43
Innstillinger for innlegg Innstillinger for innlegg   Thanks (0) Thanks(0)   Sitér lokomotiv2770 Sitér  SvarSvar Direkte Link til dette innlegget Sendt: 08 desember 2015 kl. 20:21
Det er riktig at Cmdo9 har et mindre stabilt strømopptak med de fjærene mellom boggi og vognrammen. Forsøkte også først å erstatte fjærene med påloddede ledninger uten at resultatet ble optimalt. Derfor ble det plan B med slepeskoene. Egentlig ikke behov for kondensator i tillegg, men å plassere en kondensator i et inngangsparti hvor vinduene er mindre er overkommelig innsynsmessig synes jeg.
Til toppen
lokomotiv2770 Se rullemeny
Medlem i MJF
Medlem i MJF


Medlem siden: 26 januar 2011
Land: NO
Status: Utlogget
Points: 43
Innstillinger for innlegg Innstillinger for innlegg   Thanks (0) Thanks(0)   Sitér lokomotiv2770 Sitér  SvarSvar Direkte Link til dette innlegget Sendt: 09 desember 2015 kl. 11:20
Har fått tilbakemelding fra D&H. Det er en PluX22 dekoder i Cmdo9, ikke MTC21(pins) som jeg skrev tidligere.
Da blir loddepunktene for tilkopling av kondensator endret til ZVS (+) pin 6 og GND (-) pin 5. D&H anbefaler en adapter PluX22 nr.P22-3. Uvisst om det er plass for denne i dekoderboksen på vognen.
Til toppen
Kjell H. Se rullemeny
Medlem i MJF
Medlem i MJF


Medlem siden: 02 november 2004
Land: Norway
Status: Utlogget
Points: 2320
Innstillinger for innlegg Innstillinger for innlegg   Thanks (0) Thanks(0)   Sitér Kjell H. Sitér  SvarSvar Direkte Link til dette innlegget Sendt: 17 november 2019 kl. 11:16
"Nye" Cmdo9 med nummer 18292 har en PluX22 lyd-dekoder fra D&H og den er arrangert likeledes som den gamle utgaven mht. strømopptak i løpeboggien.
Dessverre har ikke D&H-dekoderen flere utganger, slik at topplyset er på samme utgang som førerromsbelysning. - Skal man ha topplys, må man ha førerromsbelysning tent. Dette er lett å gjøre noe med. Det er "bare" å splitte opp analogversjonen med et brudd i printen å strekke ledninger til PluX22-grensesnittet, så får man også styrt lys i førerrommet. Husk å inkludere seriemotstand! Dette krever 2 ekstra lysutganger (som blir 7 totalt). LokPilot DCC V4 har 7 utganger, så jeg har brukt denne for digitalisering. Også LokSound V5 kan brukes men LokSound V4 har kun 4 til 6 utganger (alt avhengig hvilken hardware-revisjon det er).
Man kunne også bruke D&H og LokSound V4 dersom man bruker 2 dioder til å tenne lyset i midtseksjonen. Da er lyset i midtseksjonen forbundet med ett av førerrommene. Da trenger man 6 utganger. Det er en smule mer komplisert.
 
Da kan man ha automatisk lys i førerrommet kun under stillstand og slukket når motorvognen kjører. Det var seinere vanlig for enmannsbetjente motorvogner med hyppige stoppesteder (f. eks. Flekkefjordsbanen).
Til toppen
Kjell H. Se rullemeny
Medlem i MJF
Medlem i MJF


Medlem siden: 02 november 2004
Land: Norway
Status: Utlogget
Points: 2320
Innstillinger for innlegg Innstillinger for innlegg   Thanks (0) Thanks(0)   Sitér Kjell H. Sitér  SvarSvar Direkte Link til dette innlegget Sendt: 20 november 2019 kl. 15:39
Jeg fikk inspirasjon til å se på Cmdo9 i en tidligere utgave som har D&H- lyddekoder.
Denne skal ha etter 1. generasjon uforsterkede ("logiske") utganger på Aux. 3 og 4 i flg. instruksjonen. (Jeg kunne ikke se på hovedprintet at det var en transistordriver på Aux.3.) Den logiske utgangen er i stand til å drive 20mA, så det holder fint med en enkelt SMD-lysdiode for begge topplykter som trekke mindre. Jeg oppdaget at denne motorvognen har en spenningsregulator på rundt 5V og seriemotstander for hver enkelt diode er avstemt etter dette. Dette gjør det enklere å adskille topplys, da man trenger ikke transistordriver.
 
Jeg "frigjorde" ledningen til kupelyset i midtseksjonen og la en ledning til den "ekstra" funksjonen som er Aux.4 for å ha topplys på egen utgang. Egentlig må man tenne kupelyset i førerstand originalt i den enden som går foran, så man får ikke slukket alle lys innvendig om man skal ha lys utvendig. Derfor, med 1 diode fra hver førerstand (2 stk. totalt), forsynte jeg lyset i midtseksjonen. - Så langt var alt vel!
 
Da jeg skulle programmere D&H-dekoderen, begynte "problemet"! Det viste seg at en rekke CVer ikke lot seg programmere, selv om jeg forsøkte 3 forskjellige digitalsystem! Dette er tilsynelatende udokumentert i bruksanvisningen til Brawa og D&H. - Kanskje det er for Brawa har kjøpt en spesialversjon fra D&H?
I hvert fall måtte jeg ordne det , slik jeg ønsker - nesten.
Da kjørelyset er på samme utgang som markeringslysene, tok jeg å loddet/byttet om F0f og F0r på takplaten. Jeg klarte ikke å retningsbestemme programmeringsmessig Aux. #5 og #6 som er topplysene, da dekoderen tok  ikke CVen, derfor la jeg disse under F0 (som er retningsbestemt) i stedet for å ha en F-funksjon på disse. Det virket! Jeg kunne ønske ytterligere styring på topplysene - men lysfunksjoner virket ikke (fra CV#149 til 152). Også blokkering virket ikke (CV#125 til 130) slik at jeg ikke kunne ha blokkert lysene.
 
Alt i alt, fikk jeg styrt topplysene og det er mørkt i fremre førerrom. Det har jeg enklere fått gjort i den andre Cmdo9 jeg har med en PluX22-dekoder fra ESU. F2 og F7 er uten funksjon og F4 er med rangerlys (uten topplys) i begge ender. F3 slukker de røde endelysene.
 
For de som ikke "avskrekkes", ramser jeg opp CVene som jeg har endret her:
CV       Verdi
33        25
34        38
37        12
41         0
113       0
114       0
115       4
116       4
121       8
122       0
 
(Nest siste avsnitt - F2 i stedet for F1 (- hovedlyd er fremdeles F1). F2 var tiltenkt topplysene og F7 er innvendig belysning som er fjernet og erstattet med 2 dioder og styrt fra F0f og F0r (en utgang for lite på D&H-dekoderen. - Litt upresist som er rettet opp.)


Endret av Kjell H. - 21 november 2019 kl. 17:30
Til toppen
 Svar Svar
  Del innlegg   

Forum: Forumtillatelser Se rullemeny

Forum Software by Web Wiz Forums® version 11.06
Copyright ©2001-2016 Web Wiz Ltd.

Denne siden ble generert på 0,094 sekunder.