MODELLJERNBANEFORENINGEN I NORGE (MJF) - forum

  FAQ FAQ  Søk i forum   Arrangement   Registrer ny bruker Registrer ny bruker  Logg inn Logg inn

Dekoderproblem Trix 22036?

 Svar Svar
Forfatter
  Tråd Søk Tråd Søk  Innstillinger for tråd Innstillinger for tråd
Jan-Kristian Se rullemeny
Viderekommen
Viderekommen
Avatar

Medlem siden: 17 januar 2013
Status: Utlogget
Points: 38
Innstillinger for innlegg Innstillinger for innlegg   Thanks (0) Thanks(0)   Sitér Jan-Kristian Sitér  SvarSvar Direkte Link til dette innlegget Tråd: Dekoderproblem Trix 22036?
    Sendt: 07 desember 2018 kl. 15:12
Hei. Har nylig kjøpt privat ett Trix damplokomotiv med artikkelnr 22036.
Tok det ut av esken og satte på anlegget og loket for avgårde pluss at det begynte å ryke fra røykagregatet som er installert. Testet også på et annet DCC system og også programmeringsspor med samme resultat. Noen som vet hva det kan være? Dekoderproblem kanskje?
I følge forrige eier som kun har testet loket så fungerte det. Det er dog en stund siden det blevtestet, men rart at det skjer uten at noe er rørt. Kan det evt være røykagregatet som er årsak? Forslag til løsning mottas med takk.

Endret av Jan-Kristian - 07 desember 2018 kl. 16:30
Mvh
Jan-Kristian
Til toppen
jhh61no Se rullemeny
Medlem i MJF
Medlem i MJF


Medlem siden: 05 november 2004
Land: Norway
Status: Utlogget
Points: 644
Innstillinger for innlegg Innstillinger for innlegg   Thanks (0) Thanks(0)   Sitér jhh61no Sitér  SvarSvar Direkte Link til dette innlegget Sendt: 07 desember 2018 kl. 16:40
Hei
Kjører loket på programmeringsporet ?
Hvilket dcc system har du ?

Jarle H Hansen

Bergen



Digitrax SuperChief/Empire Builder. TrainController Gold/TrainProgrammer 8.0B5,LDT, LocoIO, Zimo++
Til toppen
Kjell H. Se rullemeny
Medlem i MJF
Medlem i MJF


Medlem siden: 02 november 2004
Land: Norway
Status: pålogget
Points: 2210
Innstillinger for innlegg Innstillinger for innlegg   Thanks (0) Thanks(0)   Sitér Kjell H. Sitér  SvarSvar Direkte Link til dette innlegget Sendt: 07 desember 2018 kl. 16:51
Loket er vel ikke levert med dekoder eller røykutvikler? - I flg. TRIX er det ikke dekoder i loket.
Det lok du har oppgitt er ikke digitalisert opprinnelig. Da er spørsmålet om hvilken dekoderfabrikat og type det er montert i loket?
Det kan være at dekoderen ikke samsvarer med DCC - eller oppfatter DCC-spenningen som en analogspenning? Sjekk CV#29 om den står på automatisk valg av kjørespenning? Det er ikke sikkert at dette fører frem, da det kan være en annen type dekoder i loket - og med andre innstillinger?
Til toppen
Jan-Kristian Se rullemeny
Viderekommen
Viderekommen
Avatar

Medlem siden: 17 januar 2013
Status: Utlogget
Points: 38
Innstillinger for innlegg Innstillinger for innlegg   Thanks (0) Thanks(0)   Sitér Jan-Kristian Sitér  SvarSvar Direkte Link til dette innlegget Sendt: 08 desember 2018 kl. 11:32
Litt flaut men det viste seg at det ikke var dekoder i loket. I følge selger var det digitalt og jeg tok det for gitt. Har aldri opplevd at et analogt lok raser avgårde når man setter det på et digitalt anlegg. Satt inn dekoder og det suser som bare det. Takk for forslag da!
Mvh
Jan-Kristian
Til toppen
 Svar Svar
  Del innlegg   

Forum: Forumtillatelser Se rullemeny

Forum Software by Web Wiz Forums® version 11.06
Copyright ©2001-2016 Web Wiz Ltd.

Denne siden ble generert på 0,078 sekunder.